Mario Kart and Wii update Question

Discussion in 'Wii - Console and Game Discussions' started by burnsams, Apr 8, 2008.

  1. burnsams
    OP

    burnsams Advanced Member

    Newcomer
    1
    Jul 23, 2006
    I have an USA Wii with Wiikey. Right now it´s on version 3.1 U

    So if I just burn Mario Kart Wii with brickblocker, will it work? Because I know that MK contains update 3.2 E
    Or should I just update my wii using Wi fi to (probably) 3.2U before trying to run MK? If I do this, the newer update from the internet will make my wii go ios37?

    thanks!
     
  2. slvrdrgn123

    slvrdrgn123 GBAtemp Regular

    Member
    2
    Sep 24, 2006
    United States
    Should work fine. I did that on my 3.1U Wii. Everything is working great. Give it a try.
     
  3. skullwolf

    skullwolf Member

    Newcomer
    1
    Jan 30, 2008
    United States
    I downloaded the 3.2 update yesterday before i ran MK WII.

    Didn't include IOS37, I ran channel remover V2 (ISO version) to check the IOS version, still 36 for me.

    Using NTSC-U Wii, 1.9s
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice