Mario Kart 8 update problem - Unable to start game

Discussion in 'Wii U - Hacking & Backup Loaders' started by osaka35, Apr 3, 2016.

  1. osaka35
    OP

    osaka35 Instrucional Designer

    Member
    1,735
    1,226
    Nov 20, 2009
    United States
    Silent Hill
    Howdy! This is a pointless thread, so feel free to do whatever, admins.

    So, on USA firmware 5.3.2, spoofed to 5.5.0. Self-hosted hack. Using mario kart USA disc.

    I had been playing mario kart 8 for a while, then tried to update with whatever the latest was at the time, and it failed for whatever reason. Wouldn't let me start the game after that.

    My next steps were:
    - Deleted corrupt update
    - Downloaded latest update from Uwizard
    - Tried applying update
    - Try to start game with no internet, says "an update is required to start this software"
    - No option to just start the game

    I'm gonna try and get the update from NUSgrabber instead, and try and install the update that way. I probably didn't select the right options to get Uwizard to generate the right stuff to update via exploit.

    *update*

    I updated my spoof to 5.5.1, and grabbed the latest update from the december 2015 NUSgrabber. That fixed the problem. Uwizard didn't default to the latest update, which is my fault for not paying attention. Lesson learned.
     
    Last edited by osaka35, Apr 3, 2016
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,705
    1,824
    May 6, 2006
    United States
    I always use new-nusgrabbergui. It never gives me the same issues as the other ones.