Mario Kart 8 & Mario Party 10 can't work...

Discussion in 'Wii U - Hacking & Backup Loaders' started by skyfantasy39, Apr 7, 2017.

  1. skyfantasy39
    OP

    skyfantasy39 Member

    Newcomer
    10
    0
    Apr 3, 2017
    Taiwan
    I use Wup Installer GX 2 to install games, most of them can work, but only Mario Kart 8 & Mario Party 10 can't.

    Both of them just freezes at the loading image.
    Mario Kart 8 also makes a terrifying noise.
    And Mario Party 10 just keeps loading... (the music still runs though...?)

    Not sure why this happens...
    Is it the file I downloaded was corrupted? (I use Wii U USB Helper to download and transfer to SD card)
    or maybe sometimes it fails to install...?
     
  2. Kevinpuerta

    Kevinpuerta GBAtemp Regular

    Member
    242
    78
    Mar 6, 2016
    United States
    Is this on a usb flash drive or hdd?
     
  3. skyfantasy39
    OP

    skyfantasy39 Member

    Newcomer
    10
    0
    Apr 3, 2017
    Taiwan
    It's on a hdd. 500GB, USB 2.0, using a Y cable.

    ---
    I reinstalled the games (same files, didn't re-download), can't work, same problems.

    This time I'm going to re-download the files.

    Still don't know why...
    Other games like, New Super Mario Bros U, Yoshi's Woolly World, Tokyo Mirage Sessions #FE...etc work perfectly
     
    Last edited by skyfantasy39, Apr 7, 2017
  4. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    366
    133
    Aug 24, 2014
    Probably a bad download. Unless your disc has bad sectors somehow, which is doubtful. Redownload 'em.
     
  5. skyfantasy39
    OP

    skyfantasy39 Member

    Newcomer
    10
    0
    Apr 3, 2017
    Taiwan
    Redownloaded...still can't...

    But...
    If I download the JP version
    of Mario Kart 8 & Mario Party 10

    It works...

    USA versions just... can't work
    same problems...

    Mario Kart 8 makes a noise, Mario Party 10 just keeps loading...


    I don't think it's a region problem...
    I do know that "Wii Party U" & "PAPER MARIO Color Splash" has to be the same region


    But I don't see anyone saying Mario Kart 8 or Party 10 has problems...


    not really solved...:cry:
    I can play the Japanese Version... but Mario Party will be quite a pain...

    Still don't know why this happens... :wacko:
     
    Last edited by skyfantasy39, Apr 9, 2017
  6. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,235
    3,348
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Use Spiik to spoof console region settings.
    Also, most Nintendo games need to be the same region as console to run, so use Spiik to bypass that.
     
    naddel81 likes this.
  7. RedArrow

    RedArrow Member

    Newcomer
    43
    2
    Feb 11, 2016
    United States
    I had a similar issue with some games and what fixed it for me was plugging in the thicker of the 2 cables on the Y cable to the top port. So if your Y cable is plugged in, switch the top cable with the bottom cable.