Mario Kart 8 deluxe mods not running

Discussion in 'Switch - ROM Hacking, Saves, Translations & Tools' started by jdubs31, Nov 6, 2018.

  1. jdubs31
    OP

    jdubs31 Member

    Newcomer
    2
    Jun 20, 2018
    United States
    Hello All,

    So I'm using the latest SX OS (2.2.1) and I added the appropriate folders for the Mario mods (Titles> 0100152000022000>romfs>*mod*) and nothing happens when I boot the game. My buddy did the same thing and his mods are working. Any idea why they wouldn't work for me? I am also using exfat.
     
  2. dsrules

    dsrules GBAtemp Guru

    Member
    9
    Sep 20, 2005
    probably wrong folder?
    titles should be in the sxos folder
     
  3. jdubs31
    OP

    jdubs31 Member

    Newcomer
    2
    Jun 20, 2018
    United States
    Figured it out! Was not playing nice with exfat. Formatted to Fat32 and all is working.
     
  4. dsrules

    dsrules GBAtemp Guru

    Member
    9
    Sep 20, 2005
    weird thing, it should work on exfat
    anyways, at least you got it working
     
    jdubs31 likes this.
  5. First_Blueberry

    First_Blueberry Newbie

    Newcomer
    1
    Jul 18, 2018
    United States
    Bro, where did you get mods for MK8D on the Switch?!
     
  6. OfficialChzBrgr

    OfficialChzBrgr Newbie

    Newcomer
    1
    May 15, 2019
    United States
    I wish I could figure this out. I have atmosphere and I put it in (ID OF THE GAME "MK8 Deluxe")>romfs>mod folders here

    I have atmosphere, reinx, and sxos. ive only tried atmosphere tho. I have included a screenshot if that helps. I have read online through different sources that all i have to do is run the game on atmosphere and it should work yet it is not for me. Also my sd card is formatted to fat32.

    upload_2019-5-15_17-6-0.
     
Loading...