Mario Kart 7 1.1 update freeze on a9lh Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by KinGTD, Jun 5, 2016.

  1. KinGTD
    OP

    KinGTD Newbie

    Newcomer
    8
    0
    Jan 14, 2016
    United States
    Hi. I have an original 3ds that currently has Luma A9lh installed. Mario Kart on CIA install works before the update but once i installed the 1.1 (via prompt), the screen hangs at the Nintendo 3DS logo. If i delete the update, it works again. I tried searching for an answer and cant seem to find one. Can anyone help? Ive tried this on 2 different 3DS's and its both the same.
     
  2. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Did you install the update from a cia? If you did, go to the eShop and this might fix it. Did you not? Try downloading one and see if that works.
     
  3. KinGTD
    OP

    KinGTD Newbie

    Newcomer
    8
    0
    Jan 14, 2016
    United States
    I've tried 3 methods actually. First was via the prompt when trying to launch the game. 2nd was i downloaded the update cia and installed it that way, still problem. 3rd i went to the eshop and downloaded the update from there and same problem.

    Also might want to mention that i had two versions of MK7. One was with the update and one without. The one with the update game as error as soon as it tried to run the game. The one without the update runs fine up until the update is installed.

    Update: The problem was the cia version that i had. got a different one and it works fine now.
     
    Last edited by KinGTD, Jun 5, 2016
  4. izumo

    izumo Newbie

    Newcomer
    7
    1
    May 12, 2016
    Do you have a Mii? If there is no Mii 1.1 does not start