Mario Galaxy Problem

Discussion in 'Wii - Hacking' started by samantha ireland, Nov 25, 2007.

  1. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    I have burnt Mario Galaxy at 8 speed with Imgburn. When i put the disc in it comes up in the channel scrren so i click on it, but then it comes up error. Anyone help?

    The exact eror is 001 unauthorized device detected. I updated my Wii through the internet. Do i need to do anything to my Wiiey?
     


  2. coolbho3000

    coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Member
    2,095
    29
    Apr 29, 2007
    Kikkoman Factory
    Super Mario Galaxy has an extra copyright protection. Many commercial and open source chips have already fixed the problem. Upgrade your modchip to the latest version. This may or may not work depending on what modchip is used. [​IMG]
     
  3. sekhu

    sekhu moo?

    Member
    1,156
    0
    Feb 14, 2007
    as stated you need to update your modchip - by wiiey i suspect you mean wiikey, in which case grab the update from here: http://wiikey.cn/resources.html

    Downlaod it, unpack it, and burn the image corresponding to your region to a DVD using imgburn (or whatever you use). Once burnt you need to load the disc, and do the update which is pretty straight forward - first it will do a test flash, followed by the actual update, by the time y ou're finished the wii will automatically restart
     
  4. coolbho3000

    coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Member
    2,095
    29
    Apr 29, 2007
    Kikkoman Factory
    Yep get beta update 1.9g.
     
  5. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    After I get that do I also need to get the HOTFIX.?
     
  6. coolbho3000

    coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Member
    2,095
    29
    Apr 29, 2007
    Kikkoman Factory
    The hotfix IS what you need. You don't need anything else just the hotfix. Sorry for the confusion. [​IMG]
     
  7. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    Just got the HOTFIX and updated my Wiikey and my Wii has got the latest update and I am still getting the error.
     
  8. coolbho3000

    coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Member
    2,095
    29
    Apr 29, 2007
    Kikkoman Factory
    That's strange. You did get 1.9g (not 1.9b) right?
     
  9. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    I updated with the 1.9b.
    Just burnthe 1.9g in Imgburn but my Wii will not reconize the disc?
     
  10. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    using GCOS? what error @ 1.9g?
     
  11. altijdwat

    altijdwat Member

    Newcomer
    37
    0
    Sep 4, 2007
    Netherlands
    Behind pc right now ^^
    reboot your Wii after installing 1.9G
     
  12. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    Whats GCOC?

    The Wii wont reconize the HOTFIX disc in the channel menu at all.
     
  13. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    I cant get it to install.

    I have downloaded the file off the Wiikey.cn website and it completed d/l. I try to burn it in Imgbur and it says.

    http://img519.imageshack.us/my.php?image=errorrv5.jpg

    I burnt it anyway but it still does not work.
     
  14. E-Vix

    E-Vix Member

    Newcomer
    17
    0
    Nov 1, 2007
    Netherlands
    Netherlands
    Did you burn it on a CD or on a DVD?
    My Wii only recognised the update when run from a DVD.
     
  15. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    Burnt it on DVD.
     
  16. James B.

    James B. GBAtemp Regular

    Member
    212
    0
    Oct 4, 2007
    United States
    USA
    Maybe you had an interuppted connection while downloading?

    And I remember something about some modchip update being wayy too small for a DVD and causing warning messages.. but not sure if it was this one...
     
  17. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    Ive d/l it more than once defo completed. Or it would not unzip it.

    I try it on a cd.

    What you think?
     
  18. James B.

    James B. GBAtemp Regular

    Member
    212
    0
    Oct 4, 2007
    United States
    USA
    Don't try it on a CD, thats not what I meant by my post [​IMG]

    Make sure you're using a DVD, and, whatever the necessary process is to update the chip (I wouldn't know, my install was botched and left a lot of gooey brown resin everywhere)...

    Yeah anyway follow those install instructions exactly [​IMG]
     
  19. samantha ireland
    OP

    samantha ireland Member

    Newcomer
    33
    0
    Apr 16, 2007
    United States
    I completely out of ideas now. I updated my Wii over the internet. Then I D/L Wiikey 1.9b Update Disc. And burnt to DVD, and used to. Then D/L the hotfix 1.9g. But it just wont reconize the disc in the Wii. I am getting error mesages both from Nero and Imgburn when burning the Image. Do i have to do anything to it before i burn it?
     
  20. E-Vix

    E-Vix Member

    Newcomer
    17
    0
    Nov 1, 2007
    Netherlands
    Netherlands
    Did you burn the right disk? As you're from the USA you'll need to use the bootdisc.us.iso image.
    Have you tried downloading and running the setup disk? Maybe it will help if you run that once.
    Will your Wii still boot the 1.9b update? If it doesn't then something has probably gone very wrong with your update. You could then try to download the 1.9b recovery disk and update it to 1.9g after you've run the recovery disk. Read the instructions carefully!