Mario Galaxy iso to update

Discussion in 'Wii - Hacking' started by din75, Nov 2, 2007.

Nov 2, 2007

Mario Galaxy iso to update by din75 at 3:51 PM (951 Views / 0 Likes) 2 replies

  1. din75

    Newcomer din75 Member

    Jul 30, 2007
    United Kingdom
    Im trying to update my PAL wii to run galaxy.
    I have a 3.1E PAL Wii with Wiikey ver 1.9g installed.
    Iv'e burned a clean iso of mario but when i try to run the update of it, it starts to update the wii for abt 8 to 10% & then suddenly it stops & says that update was unsuccesful & it then resets the wii.
    Should this update off the galaxy iso run to the end once i have 3.1E firmware on my wii? (regardless what is installed on the wiikey)

    I then try to run a brickblocked copy & it gets to the white screen where it tells you to connect the wii controller & then when the game is about to start i get a error in a blue box saying disc read error check the wii instruction manual.
    If i then swap the disk & put the clean iso it runs the game for a bit then the blue box pops again, i can then swap the disk again which will in turn run for a bit & the blue box error comes again & it keeps carrying on.

    Anyone know where I'm going wrong?

    Shouldnt this update run once i have 3.1E installed on my wii? I've re-downloaded the galaxy iso twice off different post so i dont think theres anything wrong with the iso. Culd it be the disks i am using (although all my other wii games work using the same disks)

    Could it be that the 1.9g update disk im using is not the correct size (as its only abt 40mb once i burn it on disk.)
    What size do you peeps have once its burnt on to disk?
    I've read abt pad files needed on the disk & everyone says you just need to burn the iso & it will automatically do it but this depend on what butrner you have in your pc. Should i need to incclude pad files on this disk in order for it to run properly as I'm thinking that my 1.0g didnt get installed, although I've done the test & have heard homer simpson say you're all crazy, which is supposed to mean that I've correctly insatlled it.
    Anyone know where I'm going wrong?
  2. Audioboxer

    Member Audioboxer GBAtemp Fan

    Jun 7, 2007
    United Kingdom
    Heres what I done.

    RegionFrii ( ) a copy of Galaxy (NTSC -> PAL)

    Pop thay copy in the Wii. Run the update... count to 11~12 and then pull the power cord out the wall.

    RegionFrii and Brickblock a copy of Galaxy. Pop that in and play!

    Reason I pulled the update after about 10 secs is to avoid dupe channels.
  3. Pikachu025

    Member Pikachu025 GBAtemp Advanced Fan

    May 3, 2006
    Sounds like both of your copies are on bad quality media or wrote with a bad burner or at the wrong speed or something like that.

    Seems as if the "failed" update allows you to play the game with a update-removed copy, though, so try to get that one on a good media.

Share This Page