mario galaxy black screen

Discussion in 'Wii - Backup Loaders' started by darky2003, May 25, 2010.

  1. darky2003
    OP

    darky2003 GBAtemp Regular

    Member
    149
    9
    Apr 2, 2009
    Belgium
    when i try to boot through usbloader gx, the game just shows a black screen.
    have latest ios.. installed.

    any ideas?
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Did you try redumping it?
     
  3. darky2003
    OP

    darky2003 GBAtemp Regular

    Member
    149
    9
    Apr 2, 2009
    Belgium
    nope its a release i downloaded from the web.
    maby i should download the proper one?
     
  4. darky2003
    OP

    darky2003 GBAtemp Regular

    Member
    149
    9
    Apr 2, 2009
    Belgium
    just tried proper release and same issue...
     
  5. PrinceNOOB

    PrinceNOOB GBAtemp Regular

    Member
    254
    0
    May 18, 2010
    United States
    The game works fine for me are you using the scrubbed version?
     
  6. darky2003
    OP

    darky2003 GBAtemp Regular

    Member
    149
    9
    Apr 2, 2009
    Belgium
    nope latest release , a proprer one not scrubbed :s
     
  7. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    ive tried all releases including scrubbed and dont have problems, r921, 222v4(38)
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Enable 002fix

    Try:
    - Changing the game language to English
    - Forcing PAL50/60
    - Using IOS222 (if you have it installed)