Hacking Mario and Luigi PIT Problems

misticknight

Well-Known Member
OP
Member
Joined
May 4, 2004
Messages
916
Trophies
0
XP
653
Country
i'm not sure if i got a bad rom or what, but theres this part in the yoshis island level after you kill kamek (that blue witch thing)and follow baby bowser to the dead end it shows the UFO thinks come then you see the giant yoshi on the top screen and mario//luigi down the bottom staring off with bowser still breathing.

now the problem is after that it doesnt advance, at all, i left it on for 5 minutes nothing happened, i pressed all the buttons i could and nothing happened, wtf is going on? is there something i should be doing or is the rom corrupt?
 

tama_mog

Kupo
Member
Joined
May 6, 2006
Messages
1,288
Trophies
0
Website
Visit site
XP
251
Country
United States
common problem, first make sure you have the new firmware and patching software, 2.55C and 1.63....if you already do, then you need to repatch the rom using an older patching software (2.4x I think from the supercard threads).....but I would think the new software already takes care of that.
 

misticknight

Well-Known Member
OP
Member
Joined
May 4, 2004
Messages
916
Trophies
0
XP
653
Country
i have updated the firmware and what do you mean repatch with older software? like just patch the allready patched rom or download it again and start anew?
 

misticknight

Well-Known Member
OP
Member
Joined
May 4, 2004
Messages
916
Trophies
0
XP
653
Country
thanks 4 the help peeps
wink.gif
i had no idea it was such a common problem i thought for sure if it wasnt the rom i'd made a mistake during patching.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    HarvHouHacker @ HarvHouHacker: The tablet on-screen keyboard sucks; I keep mistyping.