Mario and Luigi: Partners in time keeps on freezing

Discussion in 'CycloDS' started by xxRAG3, May 20, 2009.

May 20, 2009
  1. xxRAG3
    OP

    Member xxRAG3 GBAtemp Fan

    Joined:
    Jan 6, 2009
    Messages:
    360
    Country:
    United States
    Can I get some help?
    Whenever I try to start a new game, and I choose what slot to save in, the next screen is all black, and the DS is frozen. I tried different things (New rom, norm/alt save, deleting the SAV) but nothing works. Does this happen to anyone else?
     
  2. Ericthegreat

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,767
    Location:
    Vana'diel
    Country:
    United States
    Have you tryed updating/ turn off power save?
     
  3. treat

    Newcomer treat Newbie

    Joined:
    May 22, 2009
    Messages:
    1
    Country:
    United States
    I've run into this problem in a few areas. Namely during tutorial battles and when transitioning from one area to another. The latter happened to me on Yoshi's island when moving from one part of the map to the other. The animations on the top screen map cease while the lower screen remains blank - but the music continues on normally. I haven't found a workaround yet, and I do believe I'm running the latest Cyclods firmware.
     
  4. Porkdish

    Member Porkdish GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    335
    Country:
    Australia
    working fine here.

    sd speed or more likely bad secto(s) issue?

    symptoms sound just like those I had before a proper format.
     
  5. MurtenTK

    Newcomer MurtenTK Member

    Joined:
    Apr 26, 2009
    Messages:
    46
    Country:
    Netherlands
    Try reformat your micro sd card.
     

Share This Page