Manual update to a specific firmware version on O3DSXL.

Discussion in '3DS - Console, Accessories and Hardware' started by CMDreamer, Jul 28, 2017.

  1. CMDreamer
    OP

    CMDreamer GBAtemp Regular

    Member
    296
    115
    Oct 29, 2014
    Mexico
    Hi there, hope you're doing fine.

    Recently got a question on my mind (I always have questions). So then, is there any way to manually update an O3DS/O3DS XL/2DS, that doesn't have CFW to a specific firmware version?

    As an example, recently I updated my Vita to 3.60 firmware version using a special DNS, does it exist a similar way on 3DS to update the system firmware version to 11.2.0-35U?

    I know there exists ctrTransfer to 9.2.0-XXY using Plailect's guide, but I'd like to start with 11.2.0-35U to be able to use soundhax method, as it looks easier to do. May work trying a ctrTransfer to 11.2.0-35U instead of 9.2.0-XXY? Yes/No, why?

    Thanks for your help.
     
  2. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
  3. Lacius

    Lacius GBAtemp Guru

    Member
    6,285
    2,567
    May 11, 2008
    United States
    Without CFW, the only way to update to a specific system version is to use a game cartridge. What version are you on? Installing B9S and Luma3DS might be easier than you think.

    Edit: Depending on your current system version, updating to 9.0-11.3 won't allow you to use Soundhax since the sound app won't be updated by a cartridge update.
     
    Last edited by Lacius, Jul 28, 2017
    PokeAcer likes this.
  4. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    They're probably <9.2 which means they can use D9 natively to CTRTransfer.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    6,285
    2,567
    May 11, 2008
    United States
    I gathered that OP is on a system version less than 9.0, since he wants to update to 9.0-11.3 to be able to use Soundhax. My point is that installing B9S might be easier than updating to 9.0-11.3 with a game cartridge, depending on his current system version. In fact, updating to 9.0-11.3 with a game cartridge might be counterproductive since it won't necessarily allow Soundhax to work if OP is on a system version lower than 7.0.
     
    PokeAcer likes this.
  6. CMDreamer
    OP

    CMDreamer GBAtemp Regular

    Member
    296
    115
    Oct 29, 2014
    Mexico
    That's exactly what I've read on Plailect's guide, so then updating by the means of a cartridge is not an option if I want to use Soundhax, which is exactly what I want.

    The point is, I was thinking on updating to 11.2.0-35U using ctrTransfer as a start, but don't know if that's feasible with that method.

    Must read again on Plailect's guide to understand my options.

    Thank you @Lacius, and thank you too @PokeAcer.
     
    PokeAcer likes this.
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,285
    2,567
    May 11, 2008
    United States
    If you have the ability to perform a CTRNAND transfer, then you don't need to do a CTRNAND transfer; you can just install B9S. What system version are you on?