Malware attack?

Discussion in 'Site Discussions & Suggestions' started by naglaro00, Jan 1, 2010.

  1. naglaro00
    OP

    naglaro00 Mildly disturbed

    Member
    1,381
    10
    Jun 5, 2009
    Pulse
  2. Raika

    Raika uguu

    Member
    4,866
    10
    Sep 15, 2008
    uguu
    I use firefox, and I can view the topic just fine, no malware at all.
     
  3. connor_walsh

    connor_walsh GBAtemp Regular

    Member
    163
    0
    Sep 13, 2009
    same here using google chrome and says malware detected [​IMG]
    its becos of this site members.multimania.co.uk
     
  4. Costello

    Costello Headmaster

    Administrator
    12,288
    5,268
    Oct 24, 2002
    its probably that someone posted a pic hosted on that website (multimania thingy)
    i'm going to remove it.


    edit: i couldnt find any post with a link or a pic to that site.. if someone finds it, could you please link me to it ? thanks
     
  5. naglaro00
    OP

    naglaro00 Mildly disturbed

    Member
    1,381
    10
    Jun 5, 2009
    Pulse
    Thanks [​IMG]
     
  6. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Maybe the pic is someone's avatar?
     
  7. MegaAce™

    MegaAce™ Steal back your future.

    Member
    1,698
    265
    Nov 28, 2008
    Gambia, The
    I don't think so, the most of them are hosted at gbatemp.net or Photobucket.
     
  8. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Some people have their own hosting!
     
  9. MegaAce™

    MegaAce™ Steal back your future.

    Member
    1,698
    265
    Nov 28, 2008
    Gambia, The
    I meant on that topics page! I looked at all the links there. [​IMG]
     
  10. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Oops. Sorry. Didn't quite understand you there!
     
  11. MegaAce™

    MegaAce™ Steal back your future.

    Member
    1,698
    265
    Nov 28, 2008
    Gambia, The
    No problem. But I still don't see what it could be.
     
  12. Costello

    Costello Headmaster

    Administrator
    12,288
    5,268
    Oct 24, 2002
    well i looked in the source of the page and theres no mention of that site... maybe i'm not seeing the right post for some reason? though my chrome does show the same error...
     
  13. Satangel

    Satangel BEAST

    Member
    10,255
    555
    Nov 27, 2006
    Belgium
    Bruges, Belgium
    My Chrome doesn't say anything about malware, but I probably don't have the latest version, so it's not really reliable.
     
  14. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    yup shows up on my chrome too
     
  15. Psyfira

    Psyfira Credit: 0ml. Insert tea to continue

    Member
    3,887
    15
    Dec 31, 2003
    England
    Got it; Multimania appears to be connected to Lycos, the problem image is the avatar of the user chetzboy (first post on the page).

    Firefox doesn't like it either, but just skips loading the image instead of throwing an error. You have load the image itself in the address bar to get a warning screen up.
     
  16. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    yep, here's the link if you need it:
    Code:
    http://members.lycos.co.uk/smef/chetzboyavatar.gif
     
  17. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    huh for what?
     
  18. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Dunno
    You can't really use it [​IMG]
    Just in case you want to block the image or something [​IMG]
     
  19. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Probably for a mod to delete the offending image and stop malware alerts in Chrome.