making 3.55 psn games work on 4.30 CFW

Discussion in 'PS3 - Hacking & Homebrew' started by Magus, May 14, 2013.

  1. Magus
    OP

    Magus GBATEMP RPG MANIAC

    Member
    3
    Oct 26, 2002
    hello! so i've got a psn game which came with an installable and a crack,problem is as soon as i install the crack i get a "game could not be started error" i searched around the internet and apparently i seems to understand this game was made to work under 3.55 CFW and will not work under 4.30 CFW,i also seems to understand there is a way to make the whole thing work on 4.30 by using certain programs,i got one called CFW Eboot & PKG Resigner but i'm not really sure what i'm supposed to do with it (besides what should i resign? the installable? the crack? both?) so what should i do?
     
  2. mschumacher69

    mschumacher69 GBAtemp Regular

    Member
    2
    Mar 26, 2013
    Planet Earth
    You either have to resign it or look for a 4.xx patch for this game. There are plenty of them on the internet.
     
  3. Magus
    OP

    Magus GBATEMP RPG MANIAC

    Member
    3
    Oct 26, 2002
    yeah the question was more like "how do i go resign them? what should i use? where i can find a tutorial?"

    anyway i did found something to resign the game i wanted to play but now the trophies are all in japanese... is this normal?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice