madworld ntsc on pal wii "home button crash"

Discussion in 'Wii - Hacking' started by zeng, Jan 18, 2010.

Jan 18, 2010
  1. zeng
    OP

    Newcomer zeng Newbie

    Joined:
    Jan 18, 2010
    Messages:
    2
    Country:
    Netherlands
    hi,

    i did a search and found that this is/was a common problem when
    playing the ntsc version of madworld on a pal wii. i was just wondering
    if some workaround or fix has already been found for this.

    i installed waninkoko's rev17 but it didn't help unfortunatelly. anything
    else i could try?

    just for the record: the problem is simply that the game runs fine as
    long as i don't touch the home button. as soon as i press it the game
    hangs and the wii needs to be powered down to recover.

    thx
     
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    i don't have a pal wii but you could try using cios222 to load the game.
     
  3. jeremiz

    Newcomer jeremiz Advanced Member

    Joined:
    May 24, 2007
    Messages:
    69
    Country:
    France
    I have exactly the same problem on my pal wii, with ntsc Madworld.
     
  4. zeng
    OP

    Newcomer zeng Newbie

    Joined:
    Jan 18, 2010
    Messages:
    2
    Country:
    Netherlands
    ok i just tried using cios222 through usb loader gx but it didn't help unfortunatelly.

    i'm beginning to think this might actually be a problem with the game itself.

    the reason pal people want to play the ntsc version is that the pal version only
    supports 50hz (distorted picture, black borders, running too slow,...).
    when you force the ntsc version to 50hz on a pal wii it works flawless. but as
    soon as you use 60hz you get the home button crash. looks to me like the ntsc
    version has some problem running in 60hz on pal wiis that they didn't bother to
    fix for the pal version of the game...hence it only supports 50hz.

    just a thought...
     

Share This Page