Madworld 002 error, Do I need to downgrade to 3.2?

Discussion in 'Wii - Hacking' started by Bobbarooskie, Mar 12, 2009.

  1. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Hello,
    Sorry for the noob question, but I’m getting the error 002 when trying to play Madworld.

    I’ve been told that I need to downgrade to 3.2u, I’m currently running 3.3u.

    I don’t have any modchips, I’m only using gammabackup loader 3. My question is am I going to have any conflicts when downgrading the firmware. Below are the steps that I took when first installing everything-

    ---Install Twiligt Hack USA gamesave over previous Twilight Save

    ---Play Twilight Hack 0 Save

    ---Install Wad Manager 1.3
    Install IOS16-64-v257.wad

    ---Load Wad Manager IOS16
    Install cios_fix.wad

    ---Load Wad Manager 1.3
    Install GammaShadowMosesNTSC.wad
    Install 07-cIOS249-v7_waninkokoFULL-nw7.wad

    What do I need to do to downgrade the firmware considering the above steps that I have already taken? I’ve tried searching the forum, but am getting a little overwhelmed with all the different solutions.

    Thanks in advance for any help!
     
  2. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    Dude, there are about 9 "Madworld not working" topics you could have posted this in. Plus the answer to your problem is given at the Wiki page for gamma.


    To answer your question though. I am running 3.3 with Gamma and have had no problems with the game at all. You can downgrade if you want but all you need is either gamma with 002 fix or like me, install CIOS36 Rev 8.
     
  3. eric_4_life

    Member eric_4_life GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    206
    Country:
    Canada
    I feel like helping you, so here is what you need to do.

    First, Cios_fix is unnecessary. All you need is cIOS 36 rev 08 (it automatically fixes errors 001 and 002) which you can find on this board. Second, I highly recommend you install Softmii, since it will allow you to safely downgrade and install everything you need.

    The reason why error 002 exists, is because your Wii is missing the IOS files needed to play a game. Because cIOS 36 rev 07 does not support error 002.

    So in the end, downgrade will only help if you want to play the through the disc channel, but even then, you need the proper IOS files, which can be installed automatically with Softmii.
     
  4. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Thanks guys! I got it working by installing cIOS 36 rev 08.
    I'm stoked after the upgrade Super Smash Bros Brawl no longer freezes after the lake level!

    Thanks again! [​IMG] [​IMG] [​IMG]
     
  5. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    This helped me out. Now I don't need to patch every game. Using wiikey2 btw.
     
  6. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    i have trouble with ios 64 rev 08 i dont have wifi and so i installed witht the wad and people say it causes peoblems but idk anyone know how to safly remove it and then reinstall it somehow
    ?
     

Share This Page