M3i zero not working on one of the 2 identical DSi XLs (1.4A)

Discussion in 'M3 Adapter' started by nkaw, Sep 25, 2010.

  1. nkaw
    OP

    Newcomer nkaw Newbie

    Joined:
    Sep 25, 2010
    Messages:
    3
    Country:
    Australia
    Hi there.

    I bought 2 DSi XL, one for me and another one for my partner. They were pre-installed with the same 1.4A firmware. (Australia)
    Then, I bought 2 identical M3i Zero cards and installed exactly the same Fcore.dat and SYSTEM file on them.

    It works perfectly on one of the DS, and not on the other one.

    This problematic DS recognises the cart and I can see the Alexrider Stormbreaker icon on it. But when I press it, it either says "no SD card found" or "no system file found! put system file in".

    When I take this cart and put it in the other DS, it works perfectly and I can play the game, save, etc.

    I just simply don't understand how this is possible with the same firmware version and same cart.
    Could anyone please help?

    Thanks.
     
  2. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  3. nkaw
    OP

    Newcomer nkaw Newbie

    Joined:
    Sep 25, 2010
    Messages:
    3
    Country:
    Australia
    Thanks for the reply- tried that but still no luck [​IMG]
     
  4. Koetje

    Newcomer Koetje Member

    Joined:
    Sep 14, 2009
    Messages:
    36
    Country:
    Belgium
    put a little bit pressure on the card (when it's in the NDS).
    Then it might work.
    Or
    Do you have 2 identical sd cards?
    You can try to swap them and see the result
     
  5. DSmonkey

    Newcomer DSmonkey Newbie

    Joined:
    Nov 16, 2010
    Messages:
    1
    Country:
    Ireland
    I only have the one DSi XL but am having exactly the problem you describe. I am using 1.4.1E firmware and 1.6.1 core. I tried formatting the card in different ways and putting paper under te contacts etc. etc but no joy. I have tried two seperate M3iCards with the same outcome. If anyone has solved this or has any more ideas I'd also be grateful.
     

Share This Page