M3i Zero doesn´t work on my DSL

Discussion in 'M3 Adapter' started by Jonte, Feb 7, 2010.

Feb 7, 2010
  1. Jonte
    OP

    Newcomer Jonte Newbie

    Joined:
    Feb 7, 2010
    Messages:
    3
    Country:
    Sweden
    I´ve just tried to install my 2 latest M3i Zero cards that I bought from DX. I´ve done this a month ago with another M3i Z and it worked without problems on my DS lite.

    But now when I flash the 2 new cards and start it up in the DS it halts after choosing M3 sakura. It stops at Now Loading screen and it says M3 Sakura Ver:1.40 at the bottom at the screen.

    Just a minute ago I found a new link with new firmware M3 Sakura v1.45X 5th Edition (M21) + TouchPod v4.7fX (M63). There was no F_core.dat in that zip so I used the old one for V1.4. But I still get the same problem, only difference is that it says M3 sakura Ver:1.45 at the bottom on the screen [​IMG]

    Any ideas?
     
  2. neokingster

    Newcomer neokingster Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    81
    Country:
    United Kingdom
    When you are starting sakura try pressing L+R+A+B and turning off the disk check in the menu that comes up.
     
  3. Jonte
    OP

    Newcomer Jonte Newbie

    Joined:
    Feb 7, 2010
    Messages:
    3
    Country:
    Sweden
    Unfortunatly nothing happens. i get to the same screen as before.
    I´ve even d/l SD formatter from sdcard.org and formatted the card again
     
  4. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Get the new Kaura system THEN try the L+R+A+B.

    If that doesn't work then you can use this other trick to stop disk check via your computer.
     
  5. Jonte
    OP

    Newcomer Jonte Newbie

    Joined:
    Feb 7, 2010
    Messages:
    3
    Country:
    Sweden
    I´ll look into the Kaura instead. I´ve been trying all kind of different solutions the last 2 hours trying to fix it with sakura

    D/l the diskcheck file, but it didn´t work
     

Share This Page