M3 update zelda working

Discussion in 'M3 Adapter' started by Scorpin200, Jun 22, 2007.

Jun 22, 2007

M3 update zelda working by Scorpin200 at 3:14 AM (976 Views / 0 Likes) 2 replies

  1. Scorpin200
    OP

    Banned Scorpin200 Iceman

    Joined:
    Jan 14, 2006
    Messages:
    1,098
    Location:
    Maryland
    Country:
    United States
    I thought with the new update the game would work on safe mode instead i got white screens, and then i tried it on 1x to see what would happen. Well to my surprise it works i haven't tried out wifi yet, so who knows how far it goes before the white screens of doom. The regular m3 site should have it up by now, but i got mine from another place...i don't like waiting a few hours for a 1 meg update [​IMG].
     
  2. OrGoN3

    Member OrGoN3 GBAtemp Advanced Fan

    Joined:
    Apr 23, 2007
    Messages:
    993
    Country:
    United States
    You need to use the latest Game Manager (34) and firmware (33a). Then for options, you can use 4xDMA and Trim-Rom. Soft-Reset can be selected, but it won't work. You also need to use the M3's save (if you have it set to autosave then just remember to reboot it so it can save).

    GM34 and FW33A: http://www.linfoxdomain.com/nintendo/ds/
     
  3. Harakiri23

    Newcomer Harakiri23 Member

    Joined:
    Jun 28, 2007
    Messages:
    25
    Country:
    United States
    I cant get it to work on my M3 SD - what do you mean you need to use the M3 save ? where can i get one ?
     

Share This Page