M3 Simply - Game running too fast?

Discussion in 'M3 Adapter' started by wompa164, Jan 23, 2007.

Jan 23, 2007
  1. wompa164
    OP

    Newcomer wompa164 Newbie

    Joined:
    Jan 5, 2007
    Messages:
    1
    Country:
    United States
    Hi everyone,

    I'm new to GBAtemp. I ordered my M3 Simply back in December, and I've been using it flawlessly for the past few weeks.

    Today I tried playing a game of Yoshi's Island DS, and for some reason the game was running way too fast. The game was running about 1.5x or 2x the normal speed - it was really weird. I couldn't figure out why it was doing it - even though I'd played the exact same game the week before with no problems whatsoever.

    Anyways, any advice? I'm running the 1.02b software and I've already tried reloading the ROM. The microSD card is a 1gb Sandisk produced in Taiwan.

    Any suggestions? Thanks in advance!
     
  2. rest0re

    Member rest0re GBAtemp Advanced Fan

    Joined:
    Dec 23, 2006
    Messages:
    755
    Location:
    WINLAND
    Country:
    Finland
    i had same "problem" actually. it just feels that way... maybe i need to compare it with real game
     
  3. zousgr

    Newcomer zousgr Newbie

    Joined:
    Jan 2, 2007
    Messages:
    3
    Country:
    Greece
    Try comparing Yoshi's Island DS (E), (U) and (J).
    Are they at the same speed? then that's the game's speed..
    Or just watch a video at gamespot, ign, anywhere to check it out...
    At my M3 it works fine!
     
  4. preelude

    Newcomer preelude Advanced Member

    Joined:
    Jun 30, 2006
    Messages:
    54
    Country:
    Canada
    at least you dont have any slowdown......... LOL
     
  5. FuLei

    Member FuLei GBAtemp Regular

    Joined:
    Dec 13, 2006
    Messages:
    118
    Location:
    New York
    Country:
    United States
    yeah just buy/compare it to anotehr release.
     

Share This Page