M3 Simply doesn't load on NDS Lite

Discussion in 'M3 Adapter' started by reddyFS, Jun 24, 2008.

Jun 24, 2008
  1. reddyFS
    OP

    Newcomer reddyFS Newbie

    Joined:
    Mar 19, 2007
    Messages:
    3
    Country:
    United States
    Hey guys!

    My Simply worked on my old NDS Lite everytime but my DS was f***ed up so I sent it to Nintendo for a new one.I get my new NDS Lite from Nintendo Repair and I put in my Simply and when I turn my DS on I get the "touch screen to continue" and then "no cart inserted" or w/e it says. [​IMG]

    It's only "worked" once in the many times I tried it and that was when my MicroSD was taken out.
    I've tried it numerous times with and without the microSD and nothing worked.



    Please help!! [​IMG]
     
  2. g6team

    Member g6team GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    545
    Country:
    Hong Kong
    Have you try cleaning the contact? It sounds like a contact issue.
     
  3. reddyFS
    OP

    Newcomer reddyFS Newbie

    Joined:
    Mar 19, 2007
    Messages:
    3
    Country:
    United States
    I think you are right because I just did the paper thing and with enough pressure on the cart it worked.
    I'll try cleaning the contacts as well.
    Thanks! [​IMG]
     
  4. Vulpes Abnocto

    Former Staff Vulpes Abnocto Drinks, Knows Things

    Joined:
    Jun 24, 2008
    Messages:
    6,600
    Country:
    United States
    My M3 Simply is a quirky little piece of machinery.
    Even with a good spring fix, I still have contact issues both between the NDS and M3 Simply, and also between the M3 Simply and its SD card.
    Chances are good that your Simply isn't seated well enough in your NDS to make good connection.
    Try contact-cleaning and card-wiggling (with the system off, of course).


    IMHO, This is precisely the issue that made me upgrade to the M3Real, ASAP.
    Alternately, I can also highly recommend the Cyclo Evo.

    Best of luck!


    ~Fox
     

Share This Page