M3 simply castlevania PoR crash

Discussion in 'M3 Adapter' started by Calintz, May 13, 2007.

May 13, 2007
  1. Calintz
    OP

    Newcomer Calintz Member

    Joined:
    Nov 21, 2005
    Messages:
    15
    Country:
    Spain
    Every time I run into a teleporter in castlevania PoR using M3 Simply with the latest firmware, the game crashes... anybody having the same problem? any way to solve it?
     
  2. -EX-

    Banned -EX- Racer

    Joined:
    Aug 16, 2006
    Messages:
    534
    Location:
    Tokyo
    Country:
    Japan
    Buy a good MicroSD card, it's hardware issue.
     
  3. Golin

    Member Golin GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    201
    Location:
    United States
    Country:
    United States
    Kingston 1 GB, Made in Japan should do the trick for you. The problem is your TF card's read speed is too slow to handle Castlevania: Portraits of Ruin.
     
  4. Calintz
    OP

    Newcomer Calintz Member

    Joined:
    Nov 21, 2005
    Messages:
    15
    Country:
    Spain
    ok, thanks people.
     
  5. squall3031

    Member squall3031 GBAtemp Regular

    Joined:
    Jun 17, 2006
    Messages:
    187
    Country:
    Australia
    I have kingston 1 GB from japan and it still crashes at some point.
     
  6. Hit

    Member Hit GBAtemp Advanced Fan

    Joined:
    Nov 4, 2005
    Messages:
    813
    Country:
    Netherlands
    Your sure its japanese, there are chinese too
     
  7. iamwhoiam

    Member iamwhoiam Honorary R4 Fanboy

    Joined:
    Dec 27, 2006
    Messages:
    1,201
    Location:
    Hull/Manchester, UK
    Country:
    United Kingdom

    As i've said all over these forums...

    Jap cards don't guarantee compatability, they only increase the chance that it will work. Not all jap cards are the same... card's manufactured from the lower end of the batch are still slow cards. Don't buy a japanese card on the preconception that it will definitely work
     
  8. ZeWarriorReturnz

    Banned ZeWarriorReturnz Banned

    Joined:
    May 10, 2007
    Messages:
    239
    Country:
    United States
    Way to go be racist man [​IMG] That is Not cool..
     
  9. iamwhoiam

    Member iamwhoiam Honorary R4 Fanboy

    Joined:
    Dec 27, 2006
    Messages:
    1,201
    Location:
    Hull/Manchester, UK
    Country:
    United Kingdom
    Calm down son. It's quite clear I'm not trying to be racist at all, I'm just abbreviating the word japan or japanese. If i wished to be racist against the Japanese, that's not what I'd be calling them. Maybe you need to learn to grow up and realise that things are different from 50 years on. Is describing an african-american person as black racist? No. Get over yourself.

    Off topic /thread

    edit typo
     
  10. ZeWarriorReturnz

    Banned ZeWarriorReturnz Banned

    Joined:
    May 10, 2007
    Messages:
    239
    Country:
    United States
    Look, I was just stating that. Japanese people find that offensive and if there were any here I'm sure they wouldn't be very happy. And when you say Grow up.. Are you assuming I'm automatically a younger member?
     
  11. mag2005

    Newcomer mag2005 Advanced Member

    Joined:
    May 2, 2007
    Messages:
    51
    Country:
    United States
    I have this issue on my Sandisk 2gb card once, but I found my solution. When I go to the teleporter place, I wait a couple of seconds for the full teleporter animation and then I go to the teleporter and press up and the game doesn't freeze. Sometime holding A and wait a little and before you go in the teleporter.
     
  12. Nocturno

    Member Nocturno GBAtemp Fan

    Joined:
    Nov 7, 2002
    Messages:
    346
    Country:
    Venezuela
    try to defragment your your card, it worked for me..
     
  13. strummer12

    Member strummer12 GBAtemp Regular

    Joined:
    Feb 10, 2007
    Messages:
    192
    Country:
    Canada
    I have a kingston 1GB Japan sd card and the game crashed maybe 4 times in my 20 hours of playing. It crashed once at a teleporter and 3 times after I died to a boss. No big deal. Had to reload my save anyways. and there's save points all over the place so when I got the teleporter crash, I didn't lose much since I had just saved like 3 mnutes earlier.

    The real cart has these problems too sometimes. So it could be a rom dump issue as well as hardware. I don't know. all I can say is that I completed the game.
     

Share This Page