M3 SD Problems

Discussion in 'GBA - Flashing Hardware and Software' started by icemasta, May 11, 2008.

May 11, 2008

M3 SD Problems by icemasta at 1:12 PM (1,007 Views / 0 Likes) 5 replies

  1. icemasta
    OP

    Newcomer icemasta Member

    Joined:
    Jun 26, 2007
    Messages:
    17
    Country:
    United States
    Well i recently acquired a M3 SD from a friend to use on my gba, however when i put in the M3 it just gives me a black screen after thee GBA boot screen. I formatted the stick in there but the same would happen. Also at time it gives me some Chinese words with Secure Digital in between the words but i dont understand the error, it just tells me to press START. Can someone help me, cause i want it to work but just dont know why it isn't. I can post a picture of the error if anyone needs it.
     
  2. Xeronage

    Member Xeronage GBAtemp Advanced Fan

    Joined:
    Aug 6, 2006
    Messages:
    612
    Country:
    I think it says: No proper SD Card inserted, Press START. Atleast that's what I recall from the english message I sometimes get.

    You didnt upgrade it with the CompactFlash firmware I hope?
     
  3. icemasta
    OP

    Newcomer icemasta Member

    Joined:
    Jun 26, 2007
    Messages:
    17
    Country:
    United States
    no i didnt, but could it be that im using a sd adapter with a microsd in it? Does an M3 SD boot up to a black screen if no card is inserted?
     
  4. Jack-Of-Trades

    Member Jack-Of-Trades GBAtemp Fan

    Joined:
    Apr 21, 2008
    Messages:
    311
    Country:
    United States
    I use a sd adapter in my EZ-4 Phat

    Highly doubt that's the issue

    Did you format it correctly?

    EZ4 Is Fat16
    And im sure M3 Is as well

    Suggestion's
    1.Make sure SD is in firmly
    2.Window's Trys to set fat32 To default Re-format and make sure fat16/Fat is selected
     
  5. trikon000

    Member trikon000 GBAtemp Regular

    Joined:
    Jun 17, 2007
    Messages:
    112
    Country:
    United States
    he might just have the chinese version, it can't load the US loader from what I understand.
     
  6. xxxGONZOx

    Newcomer xxxGONZOx Member

    Joined:
    Jan 30, 2008
    Messages:
    12
    Country:
    United States
    mrs. epstein says fucking a!
     

Share This Page