M3 Sakura + Mario and Luigi RPG 3

Discussion in 'M3 Adapter' started by Richard101, Sep 18, 2009.

  1. Richard101
    OP

    Richard101 Member

    Newcomer
    20
    0
    May 21, 2007
    Canada
    Ok i am really wondering how to get Mario and Luigi Bowsers Inside Story to run on the M3i Zero with this firmware on it M3 Sakura v1.41 2nd Edition + TouchPod v4.4a X
    For M3i Zero & M3 Real downloaded from here "Sorry was told to remove link (didn't know it was a rom site just found it yesterday when i got my M3i Zero Sorry)" i downloaded it from here because it seemed to be the easiest package all put together for me that i could find because i have a mac so its hard to find it not in the English.msi file i have downloaded the rom from (Removed Link) with the patch "Mario_and_Luigi_Bowsers_Inside_Story_USA_CRACK_NDS-XPA" and it runs until i get to loading my save game that i copied over from my AceKard2i i am very far into the game but want to switch flash cards now to the m3i zero instead of the AceKard2i because for games like this one that im having trouble with the RTS feature is very nice. Any help would be very much appreciated.

    Thanks Richard
     
  2. Richard101
    OP

    Richard101 Member

    Newcomer
    20
    0
    May 21, 2007
    Canada
    also whenever i play a new game that doesn't already have a save file and it creates one its gets to booting the game up and then says Corrupt Save File and wont continue running the game. [​IMG] very dissapointed so far with this card.
     
  3. benbop1992

    benbop1992 GBAtemp Fan

    Member
    310
    11
    Mar 15, 2009
    Walsall
    1. i gogt the same problem
    2. rom site links are banned, could you remove it, justincase a mod comes
     
  4. KaeserX

    KaeserX Member

    Newcomer
    16
    0
    Jun 4, 2009
    Hong Kong
    We all(m3 users and some people over at R4 as well) have that same problem, i think Nïntêndô is no more a noob when it comes to security [​IMG].
     
  5. bdonk

    bdonk Newbie

    Newcomer
    1
    0
    Sep 12, 2009
    United States
    You have to run it with Touchpod, not sakura. Also, don't patch the ROM, use a clean, untrimmed copy. Works fine on my M3 with the new firmware [​IMG]
     
  6. Richard101
    OP

    Richard101 Member

    Newcomer
    20
    0
    May 21, 2007
    Canada
    But why do you have to run it from that ugly touchpod interface when sakura uses all the same loaders to load the game? Just wondering but i will try running the unpatched rom from Touchpod Thanks.
     
  7. Matt140

    Matt140 GBAtemp Fan

    Member
    345
    0
    Mar 1, 2009
    England
    Sakura probably has some sort of internal loader (thats the only reason as too why updating the files doesn't work).

    Anyways, the new Sakura release might be pushed back, as there is a bug in RTS with Bowsers Inside Story and the occasional HGSS patch.
     
  8. KaeserX

    KaeserX Member

    Newcomer
    16
    0
    Jun 4, 2009
    Hong Kong
    If you guys wanna run mario & luigi : bowser's inside story and pkm soul silver/heart gold, you gotta run it on touchpod 4.4a, also pkm game requires patch's im not sure if it's allowed to post links here involving other sites so i recomend just googling it try the words ''Other hack: Pokemon Heart Gold and Soul Silver English Translation'' it includes an english + antifreeze.
     
  9. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    actually HGSS works with touchpod, and not even the patch fixes it for sakura. So just use touchpod as it is much better as a game loader than sakura at the moment. Oh and if you dont want it to look so ugly, try looking for some themes.
     
  10. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    so far mario and luigi only works with touch pod v4.4x
    so ur going to have to wait for m3 updates sakura

    but just to let u know touch pod has better compatibility than sakura
     
  11. KaeserX

    KaeserX Member

    Newcomer
    16
    0
    Jun 4, 2009
    Hong Kong
    Im using http://gbatemp.net/index.php?download=968 [​IMG]
     
  12. pdocquier

    pdocquier Member

    Newcomer
    36
    0
    Sep 4, 2009
    Belgium
    Matt140 has right, sakura probably use internal loader coz event if your update Msakura folder with the file from M3 system 4.4a, it won't run Mario & luigi RPG.

    normally updated file are: m3_*, menu*, minigame*

    I didn't test it yet but I think we can launch the touchpad system by pressing some key at boot time.
    M3 sakura is normally dual boot right ?
     
  13. hdofu

    hdofu GBAtemp Regular

    Member
    254
    0
    Oct 4, 2007
    United States
    USA

    because the touchpod compatibility fixes are more frequent then sakuras as the m3 team pissed off moon, the creator of sakura, by not paying him.
     
  14. roguefan99

    roguefan99 GBAtemp Regular

    Member
    110
    0
    Oct 24, 2002
    I got it working with Touchpod but I have encountered a second crash which is quite early on. Got the first special attack and go through the whole thing and when it gives me my experience Mario dissappears and I get a crash.

    Done it about 10 times, might have to try the official firmware but with my temperamental M3 (I upgraded to 1.4 so cant reset without waiting 10 minutes) its becoming quite frustrating. Anyone else had this problem?
     
  15. Bently

    Bently GBAtemp Fan

    Member
    495
    3
    Sep 17, 2009
    Canada
    Ontario
    roflmao [​IMG]
     
  16. Kenji-San

    Kenji-San Newbie

    Newcomer
    7
    0
    Oct 25, 2006
    United States
    Is there any progress on this front?