M3 Problem >:O

Discussion in 'M3 Adapter' started by HR_Shadow, Nov 24, 2006.

Nov 24, 2006

M3 Problem >:O by HR_Shadow at 8:36 AM (809 Views / 0 Likes) 5 replies

  1. HR_Shadow
    OP

    Newcomer HR_Shadow Advanced Member

    Joined:
    Jun 30, 2006
    Messages:
    64
    Country:
    United States
    I have:

    Silver/Original NDS Phat
    Firmware v7
    M3 Mini SD v1
    Trascend 1GB Mini SD

    I purchased my M3 around June/July. It's been working fine, until somewhere around loader v29 was installed on it. From then on, it would sometimes startup on my DS as a blank black screen, and I'd have to try it again 1-2 times and it would work. I think updated to the latest loader, v30C as well as the latest game manager. After switching to that the day it was released, my M3 had been booting up perfectly, until today.

    I tried playing MPH which I had not played in awhile, and was patched with GM v2x(20 something), and after done playing against some bots, I left the wireless mode, and shut off my DS. When I rebooted my DS, it showed the warning screen that says it's not an official Nintendo product, then went to a black screen and stayed there. I kept rebooting over and over in NDS mode, same thing, then I tried GBA mode over and over, same thing. At some point it got to where it wouldn't even show the warning screen. I tried it on another non-flashed red DS, it worked the VERY FIRST time, and when i retried, no luck. And since then, no more luck.

    PLEASE help and give ANY possible explinations for this. Does it appear to be the Mini SD crad or the M3? I don't have another Mini SD card, so I can't try and see if it's the card.
     
  2. JesterDev

    Member JesterDev GBAtemp Regular

    Joined:
    Dec 26, 2003
    Messages:
    135
    Country:
    United States
    Personally, I would try formating your SD card and see if that helps. Other than that I really have no idea. Perhaps the battery? Doubtful, but you never know. I don't think it's the M3, but I really don't know that much about trouble shooting it.
     
  3. HR_Shadow
    OP

    Newcomer HR_Shadow Advanced Member

    Joined:
    Jun 30, 2006
    Messages:
    64
    Country:
    United States
    Reformatting it erases all the files, correct?
     
  4. skydoune

    Newcomer skydoune Advanced Member

    Joined:
    Jun 19, 2005
    Messages:
    95
    Location:
    Quebec City
    Country:
    Canada
    correct
     
  5. HR_Shadow
    OP

    Newcomer HR_Shadow Advanced Member

    Joined:
    Jun 30, 2006
    Messages:
    64
    Country:
    United States
    I guess I'll just back everything onto my PC then. :\
     
  6. HR_Shadow
    OP

    Newcomer HR_Shadow Advanced Member

    Joined:
    Jun 30, 2006
    Messages:
    64
    Country:
    United States
    UPDATE!

    I reformatted the MiniSD card, put some files on it, and when I try to boot it up in NDS mode, it always gives me the "Not official Nintendo product" screen or w/e, and then black screens. However, it's now working every time in GBA mode.

    Although my DS is flashed, I have a Passcard 3, so I tried it, and it's not even recognizing it like the DS was before I reformatted my card. Before I reformatted my card it would show the Passcard screen then go to the M3 Adapter.

    I'm thinking something may be wrong with either my M3's battery, or Flashme v7 firmware. However, before I try unflashing it, are there any risks? Can I reflash it later? If so, must I do the screwdriver thingy all over again?
     

Share This Page