M3 not booting every time

Discussion in 'M3 Adapter' started by Helmut, Sep 20, 2006.

Sep 20, 2006

M3 not booting every time by Helmut at 12:09 AM (621 Views / 0 Likes) 2 replies

  1. Helmut
    OP

    Member Helmut GBAtemp Regular

    Joined:
    Aug 13, 2003
    Messages:
    263
    Country:
    France
    Hello!

    I have a non-Lite DS and an M3 SD (first design) and I've been experiencing some problem the last days.
    The M3 was working very weel. I noticed that the screw on the M3 was a little bit unscrewed so the two part of the casing were moving a little. I decide to rescrew it, but then, my M3 wasn't booting everytime (black screens or hang after "This product is not supported by..."), almost 5 out of 10 tries.
    After some more test, it is obviously a pin contact problem between the M3 and the GBA slot (not the with the SD, because it doesn't boot even with no SD in it).
    I tried to find a good screw/case/pcb position and now, it seems ok, but I don't think that it will not bug again.

    Did anyone encountered the same problem? Is there a good way to solve this problem excepting buying a new one?
     
  2. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
  3. Helmut
    OP

    Member Helmut GBAtemp Regular

    Joined:
    Aug 13, 2003
    Messages:
    263
    Country:
    France
    Thank you very much, it's exactely this problem. What a nice guide.

    I hope for M3 owners that other M3 model are better made.
     

Share This Page