M3 Lite went from 32MB to 0Mb?

Discussion in 'M3 Adapter' started by Lilith Valentine, Dec 18, 2009.

  1. Lilith Valentine
    OP

    Lilith Valentine GBATemp's Wolf-husky™ Ready for summer!

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    I own and M3 Lite and I tired booting into it this morning, but it wouldn't load anything.
    So I used my M3 Real with an outdated Sakura (Tri-Loader says what cards in in the bottom in case anyone doesn't know)
    And it said only 0Mb? So I tired blowing into it and even updating it and got nothing.
    Luckily I have an extra one so I am using that one now.
    So what's wrong with my card though? I had another do that before though, but one day it just started working again, just like nothing happened.
     
  2. Densetsu

    Densetsu Pubic Ninja

    Former Staff
    11
    Feb 2, 2008
    United States
    Wouldn't YOU like to know?
    Try reformatting the card?
     
  3. Lilith Valentine
    OP

    Lilith Valentine GBATemp's Wolf-husky™ Ready for summer!

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Tried that at first, tried cleaning it as well. So far nothing.
    So right now I am leaving it aside in a safe place for a weeks to see what will happen
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice