M3 Lite and V29

Discussion in 'M3 Adapter' started by dsliteboy, Oct 24, 2006.

Oct 24, 2006

M3 Lite and V29 by dsliteboy at 7:54 AM (929 Views / 0 Likes) 4 replies

  1. dsliteboy
    OP

    Newcomer dsliteboy Member

    Joined:
    Oct 19, 2006
    Messages:
    23
    Country:
    Going to upgrade an M3Lite (MicroSD / transflash) ....

    There only seem to be two options
    1) CF
    2) SD

    no transflash option, but I guess a transflash is an SD. Is that the one I use ?

    Thanks
     
  2. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    Yes, use the SD update or else suffer the consequences of bricking the m3 lite.
     
  3. dsliteboy
    OP

    Newcomer dsliteboy Member

    Joined:
    Oct 19, 2006
    Messages:
    23
    Country:
    Thanks for the info ..

    One last question ... How do I know which language I have .. seems to be important (extract from loader_update.txt)

    "M3 adapter has 5 different language version for different countries currently. Language cannot be altered by users. (It's factory defaulted.) Please install the "right language" corresponding to your M3 adapter version. Thus, users only need to install one of the following version. "

    #Thanks
     
  4. Pado

    Member Pado GBAtemp Regular

    Joined:
    Dec 13, 2005
    Messages:
    168
    Location:
    The Holy Land
    Country:
    Netherlands
    Only the chinese M3's are restricted to chinese only. The standard english ones are multi [​IMG]. You can't go wrong with the language choice, because the M3 hardware will not update to another language but the one it's restricted too. It's fail-proof.
     
  5. dsliteboy
    OP

    Newcomer dsliteboy Member

    Joined:
    Oct 19, 2006
    Messages:
    23
    Country:
    Thanks guys -- appreciate you taking the time out to help !
     

Share This Page