1. supermecleboss

    OP supermecleboss Member
    Newcomer

    Joined:
    May 9, 2006
    Messages:
    43
    Country:
    France
  2. pelago

    pelago Member
    Member

    Joined:
    Feb 20, 2006
    Messages:
    1,019
    Country:
    Wrong folder...
     
  3. Costello

    Costello Headmaster
    Administrator

    Joined:
    Oct 24, 2002
    Messages:
    13,676
    Not anymore!
     
  4. supermecleboss

    OP supermecleboss Member
    Newcomer

    Joined:
    May 9, 2006
    Messages:
    43
    Country:
    France
  5. electroacoustik

    Newcomer

    Joined:
    Jun 30, 2006
    Messages:
    3
    Country:
    France
    Yes it's the right folder!
    I've test it!!!

    edit: FIRMWARE V25
     
  6. Nocturno

    Nocturno GBAtemp Fan
    Member

    Joined:
    Nov 7, 2002
    Messages:
    346
    Country:
    Venezuela
    what folder are you talking about?
     
  7. Costello

    Costello Headmaster
    Administrator

    Joined:
    Oct 24, 2002
    Messages:
    13,676
    I think they misunderstood the point of the 2nd post.

    The topic was posted in the wrong Forum (posted in the G6 forums at first).
    I then moved it, and posted "not anymore" [​IMG]

    Now back on topic guys please!
     
  8. ridgecity

    ridgecity GBAtemp Advanced Fan
    Member

    Joined:
    Nov 6, 2002
    Messages:
    759
    Country:
    Mexico
    where can I find the chinese version? the M3 linkpage is down
     
  9. x_comp

    x_comp GBAtemp Maniac
    Member

    Joined:
    Aug 8, 2003
    Messages:
    1,054
    Country:
  10. pelago

    pelago Member
    Member

    Joined:
    Feb 20, 2006
    Messages:
    1,019
    Country:
    Sorry, the other forum I use calls them folders, not forums.
     
  11. ridgecity

    ridgecity GBAtemp Advanced Fan
    Member

    Joined:
    Nov 6, 2002
    Messages:
    759
    Country:
    Mexico
    thanks x comp!
     
  12. ridgecity

    ridgecity GBAtemp Advanced Fan
    Member

    Joined:
    Nov 6, 2002
    Messages:
    759
    Country:
    Mexico
    I'm trying to update my SD but a message with red character with a exclamation sign in the end comes out and just stops there, does anyone know what's the problem?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Manager,