M3 DS Simply stuck on 'Loading' screen

Discussion in 'M3 Adapter' started by joefriggenbloggs, Jul 30, 2007.

  1. joefriggenbloggs
    OP

    joefriggenbloggs Newbie

    Newcomer
    1
    Jul 30, 2007
    United States
    My new M3 arrived today and I cannot get it to work.
    I've tried various different system software (1.03, 1.05, 1.06), and I get stuck at the same 'Loading...' screen every time.

    I have formatted my Micro SD to FAT16 but still the problem continues.

    Does anybody know how I can resolve this problem?
     
  2. suppachipmunk

    suppachipmunk GBAtemp Fan

    Member
    2
    Jan 14, 2007
    United States
    I had the same problem when I purchased an M3 Simply from modchipstore.com. I ended up having to send it back to them for a refund.

    Have you tried cleaning the contacts? Maybe reinserting the card with a little extra force to make sure it clicks in place?
    Is the MicroSD card inserted ALL the way into the SD card slot?

    These are the things I tried. Hope this helps.
     
  3. Jademalo

    Jademalo GBAtemp Fan

    Member
    2
    May 23, 2007
    Same thing haqppened 2 me..
     
  4. leetdude_007

    leetdude_007 Official GBAtemp Assassin That Has Never Killed An

    Member
    1
    Nov 25, 2006
    United States
    Happens. Try deleting and replacing your dat file.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice