M3 DS Real Problem. Please help.

Discussion in 'M3 Adapter' started by Gagarin, Mar 27, 2008.

Mar 27, 2008
  1. Gagarin
    OP

    Member Gagarin GBAtemp Advanced Fan

    Joined:
    Oct 11, 2007
    Messages:
    938
    Location:
    USA
    Country:
    United States
    Ok. I have DS Lite, M3 DS Real + Rumble Pack. I remember it was working great not long time ago. I don't know what happen now but when I tried to make it run I see black screen with M3 logo and that's it!
    I formated my Micro SD card (tried FAT and FAT32) and put Software from M3 site (System folder).

    I sent a letter to M3 and here is what they sent me:
    This may be an issue with the contact please try these methods and see if that will solve the issue.

    "Dismantled the m3 real and stick a piece of paper right between the case and the part where the contacts are"

    or

    ""slip a piece of paper in the ds before inserting the M3.
    Lo and behold - it worked.
    Turned it off, slipped out the paper, and it should still works."

    If you have any further questions please email us again.



    But still I don't understend that! What paper! How big! Where! Maybe some pictures!

    [​IMG]
     
  2. g6team

    Member g6team GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    545
    Country:
    Hong Kong

Share This Page