M3 DS Real 3 little questions....

Discussion in 'M3 Adapter' started by I-Iybr1d, Nov 22, 2007.

Nov 22, 2007
  1. I-Iybr1d
    OP

    Newcomer I-Iybr1d Member

    Joined:
    May 27, 2007
    Messages:
    16
    Location:
    Matosinhos, Porto, Portugal
    Country:
    Portugal
    Hi guys, ive bought recently a perfect bundle m3 ds real but im having some stupid bugs that i would like to see fix...

    These are:

    1) Does anyone know how come my gba saves (normal and real save states) dont work? The gba game runs fine but it does no normal save and when i load a rts save the screen goes white after the save load...

    2) Is there any reason (or trick) to make the slow down feature work even tough ive select it on the pre game option?

    3) Does trimming the roms make the file corrupt in any way? like the cheats or soft reset not working?

    My system is a 2gb kingston card formated with fat32 with all the NDS and GBA folders named correctly with trimmed and non-trimmed games with the GBA expansion card slot 2 inserted.

    i would really apreciated if someone could help me with these because theese 3 issues were the main reasons ive bought the card.
     
  2. 4saken

    Member 4saken Retired Ace Attorney

    Joined:
    Nov 28, 2006
    Messages:
    3,358
    Country:
    Australia
    1. Some games just don't work with RTS.
    2. There is a shortcut isn't there (to toggle on and off)? Or are you talking about GBA games.
    3. It shouldn't, and if it does, you should get a different trimmer.
     
  3. I-Iybr1d
    OP

    Newcomer I-Iybr1d Member

    Joined:
    May 27, 2007
    Messages:
    16
    Location:
    Matosinhos, Porto, Portugal
    Country:
    Portugal
    1. Actually none of my games work with rts AS WELL as normal saving!

    2. Im talking about NDS games and ive used the shortcut inumerous times but it doesnt work

    3. Wich trimmer do you sujest?

    and thx for the reply ^^
     
  4. 4saken

    Member 4saken Retired Ace Attorney

    Joined:
    Nov 28, 2006
    Messages:
    3,358
    Country:
    Australia
    1. Try to copy over new ROMs, delete all your current saves and try again.
    2. It should work.. maybe you have a high setting that you don't notice a change in speed [​IMG]? Use the most recent kernel (v2.6) and maybe some different games. I've tried the slow motion in Mario Kart and it worked, so you can use that to test. I don't think the M3 Team have chosen to disable slow motion (like they did with the boot setting).
    3. NDSTokyoTrimmer, or maybe the R4/M3 Trimmer 2.0. The M3 Real has it's own trimmer, but I would stick with something everyone has tested [​IMG]
     
  5. I-Iybr1d
    OP

    Newcomer I-Iybr1d Member

    Joined:
    May 27, 2007
    Messages:
    16
    Location:
    Matosinhos, Porto, Portugal
    Country:
    Portugal
    Ok thx gooing to try that... thx for your help , i own you one ^^
     

Share This Page