m3 Defective

Discussion in 'M3 Adapter' started by pili1970, Mar 9, 2007.

Mar 9, 2007

m3 Defective by pili1970 at 4:23 PM (439 Views / 0 Likes) 0 replies

  1. pili1970
    OP

    Newcomer pili1970 Newbie

    Joined:
    Mar 9, 2007
    Messages:
    1
    Country:
    Spain
    Hello to all. I explain my problem to you. It is a question of m3 minisd of my brother. He has two cards (a sandisk and a kingston) and with the two the same thing happens to him. When he is going to load a game these mistakes go out:
    - mistake on having guarded information - mistake on having read the information - one could not have acceded to the information - the information estan damaged. All the information was eliminated etc. Or if he loads the game he does it without anything guarded. As if it was the first time that you play.
    I have tried with my card (a transcend) in his m3 and the same thing happens. The mistakes on that I have commented before or he loads without anything engraved.
    Also I have proved his cards in my m3 and they work well. The games go out well and record well.It is sure that it he is his m3. I have observed that in the menu of m3 if I have been playing when I extinguish it and I it ignite this one marked the icon of game. If I extinguish it after having used for example the way extend when I ignite it the icon turns out to be marked extend. In of you find used what is always the icon turns out to be marked of movie. Once I have ignited it and me the icon has appeared game marked and if me the games have worked. (It is not necessary to say it but is obvious that when I ignite it and me the icon turns out to be marked of movie I give him for down and put it in game) But already it has not happened to me mas always the icon turns out to be marked of movie. In way gba the same thing happens.Some suggestion of which it could be?Thank you. A greeting.


    PD:Forgive me for my English(I am Spanish) and have used a translator to be able to write this and not if they me are OK to dealing. [​IMG]
     

Share This Page