lunar knights

Discussion in 'Supercard' started by Wuggl3z, Feb 8, 2007.

  1. Wuggl3z
    OP

    Wuggl3z Advanced Member

    Newcomer
    73
    0
    Jul 13, 2006
    it patches and boots up fine but the screens go black when the intro cut scene is about to start (any body else having this problem?)

    im using latest firmware, software version 2.57 (i tried downloading the latest version but winrar says the file is corrupted and i have tried to download it on 2 different computers)

    latest firmware (1.7)

    and enable restart, faster play game and patch cartridge access
     
  2. blackjack

    blackjack GBAtemp Regular

    Member
    176
    0
    Sep 7, 2006
    Belgium
    Singapore
  3. falcon64z8

    falcon64z8 GBAtemp Fan

    Member
    457
    0
    Apr 28, 2005
    United States
    Well does anyone knows how to get it going for SC CF? I tried both 2.56 & 2.58.
     
  4. Takaishi

    Takaishi Advanced Member

    Newcomer
    67
    0
    Sep 7, 2006
    Mexico
    Monterrey, Nuevo León, México
    Don´t use DMA and reset
     
  5. blackjack

    blackjack GBAtemp Regular

    Member
    176
    0
    Sep 7, 2006
    Belgium
    Singapore
    Works for me with standart settings.
     
  6. Wuggl3z
    OP

    Wuggl3z Advanced Member

    Newcomer
    73
    0
    Jul 13, 2006
    works now after unchecking restart (which i should do more often since i dont actually use it)
     
  7. falcon64z8

    falcon64z8 GBAtemp Fan

    Member
    457
    0
    Apr 28, 2005
    United States
    But which version should I use or it does not matter?
     
  8. Wuggl3z
    OP

    Wuggl3z Advanced Member

    Newcomer
    73
    0
    Jul 13, 2006
    i did it using v2.57
     
  9. blackjack

    blackjack GBAtemp Regular

    Member
    176
    0
    Sep 7, 2006
    Belgium
    Singapore
    I used 2.58 and it worked too.
     
  10. AndreXL

    AndreXL GBAtemp Advanced Fan

    Member
    514
    0
    Dec 28, 2006
    I am using Supercard mini SD and I encounter stuttering Sound problems... [​IMG]
    Anyone got a fix for this? [​IMG]
     
  11. Wuggl3z
    OP

    Wuggl3z Advanced Member

    Newcomer
    73
    0
    Jul 13, 2006
    it happens to me a lot, i just close your ds and open it again