NULL

Luma3DS - Noob-proof 3DS Custom Firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Minox, Jun 11, 2017.

  1. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    Boot9strap can't be fixed with a firmwareupdate ;)
     
    GilgameshArcher likes this.
  2. Orry

    Orry Newbie

    Newcomer
    1
    Dec 2, 2018
    South Africa
    I am guessing this is good news
     
  3. Orry

    Orry Newbie

    Newcomer
    1
    Dec 2, 2018
    South Africa
    Thank you for the help, everything went well
     
  4. saltysalamander

    saltysalamander Advanced Member

    Newcomer
    2
    Jun 19, 2018
    United States
    I don't even know half the time.
    Hihi! Is it safe to update my 2DS? I'm on 11.9.0-42U

    Just curious if there is a Luma Update I need to install before letting the Nintendo update through.
     
  5. lone_wolf323

    lone_wolf323 GBAtemp Addict

    Member
    8
    May 27, 2011
    Canada
    i think luma is still 9.1. You are safe to update the console without it.
     
    saltysalamander likes this.
  6. saltysalamander

    saltysalamander Advanced Member

    Newcomer
    2
    Jun 19, 2018
    United States
    I don't even know half the time.
    Alright. I just didn't wanna update it and not be able to play on it. Thank you very much!
     
    lone_wolf323 likes this.
  7. Smoker1

    Smoker1 GBAtemp Advanced Maniac

    Member
    7
    Feb 17, 2015
    United States
    Carmichael, California
    Is Luma even still being worked on? Kind of wanting to go back to Gateway
     
  8. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    Why this? Gateway is outdated and not longer supported.

    11.10 is safe
     
  9. heretic97

    heretic97 Member

    Newcomer
    2
    Jun 11, 2015
    Colombia
    Is there a way that when the console starts the "pluggin loader" is deactivated? it's kind of annoying to manually turn it off every time I turn on the console, thanks
    PD: i have luma 9.1
     
  10. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    15
    Apr 20, 2015
    United States
    Luma3DS does not include a plugin loader. Please ask the developer of the modified version.
     
  11. 150ccToEasy

    150ccToEasy Member

    Newcomer
    1
    Jun 8, 2019
    United States
    whoa thankyou so muhc for making this i lov this
     
  12. Rayan92

    Rayan92 Advanced Member

    Newcomer
    1
    Nov 1, 2015
    Hey guys I'm on 11.6.39E on my N3DS.
    I'm having issues updating Luma via Luma updater.

    I get the error in the attached image.
    Any fix? Want to update so I can play my games online.
    Cheers
    I am of course connected to the internet via Wi-Fi.
     

    Attached Files:

    Last edited by Rayan92, Jun 19, 2019 at 7:57 AM
  13. cvskid

    cvskid GBAtemp Addict

    Member
    8
    Apr 13, 2014
    United States
    There is still at least 1 benefit to still using gateway 3ds. You can use it to sort of bypass the 3ds 300 app install limit since no one has figured out another way passed it yet.
     
  14. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    Try 3DSBank.

    — Posts automatically merged - Please don't double post! —

    Otherwise download the latest luma release and put the boot.firm to the root manually. Oh and the latest version from the updater is 2.3
     
    Rayan92 and cvskid like this.
  15. cvskid

    cvskid GBAtemp Addict

    Member
    8
    Apr 13, 2014
    United States
    Thank you. Had no idea that this was finally possible.
     
Loading...