Luma3DS - Noob-proof 3DS Custom Firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aurora Wright, Jan 19, 2016.

Thread Status:
Not open for further replies.
  1. nooby89

    nooby89 A normal member with a stupid alias

    Member
    4
    Aug 18, 2015
    Canada
    I thinks I will return to Luma3DS v.6.1 for the moment.
     
    SirBeethoven likes this.
  2. RandomKid150

    RandomKid150 Translator

    Member
    3
    Nov 4, 2015
    United States
    Texas
    Can someone tell me why all my games stay on the 3ds loading screen whenever I update to version 6? They work fine on version 5.5.
     
  3. SirBeethoven

    SirBeethoven Do good, be good. Let's fight injustice together.

    Member
    7
    Nov 26, 2015
    United Kingdom
    I did as well. It seems that even with the newest commits, it actually got slower for my N3DS
     
    gnmmarechal and nooby89 like this.
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Same here 6.1.1 just boots to black screen everytime
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    Did you update with StarUpdater?
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Yes then after that manualy
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    And it still loads a black screen for you? That's strange because I've got 6.1.1 on 3 devices and they all load fine even after updating manually.
     
  8. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    6
    Feb 17, 2013
    United States
    I timed mine both with 6.1 and 6.1.1 and they're both coming in at approximately 9.6 seconds for me, so no change here. N3DS as well
     
  9. octopus

    octopus Custom Title

    Member
    4
    Sep 6, 2013
    Somalia
    /
    Sometimes, when I open the lid to wake if from standby, I find that the both screens are black and it does not react to anything, so I have to restart it. Does anyone have any idea why is this happening? I had my a9lh New 3DS on the latest SysNAND for a month or so. Been switching from hourly to stable all the time, either having the latest stable / hourly.
    Can’t really say if this happened when closed the lid in-game, this time it happened when I closed the lid when a homebrew was open. The issue is not that critical since it happens so rarely, but it drives my perfectionism nuts.
     
    Last edited by octopus, Aug 27, 2016
  10. Shubshub

    Shubshub The Shubinator

    Member
    7
    Oct 16, 2009
    New Zealand
    The dark part of your house
    @Aurora Wright Could you add a feature to change the "Sys" in System Settings to something else please? So that we can set it ourselves :)
     
    DrkBeam and Mazamin like this.
  11. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    5
    Oct 31, 2014
    Mino city Osaka
    Manually updated. perfectly booted up my New3DS.
     
  12. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    15
    Jan 26, 2016
    United States
    Maryland
    gnmmarechal and tiduscrying like this.
  13. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    4
    Oct 25, 2015
    France
    Can someone explain me in noobish terms why do I need to select "use sysnand firm when booting with R" when I'm autobooting into A9LH sysnand? I'm not booting with R since I autoboot...doesn't it already use sysnand firm by default? Should I hold R while booting sysnand to be sure it uses the firm even if I have no Emunand? Does it provide additional protection I don't know about?
     
  14. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    15
    Jan 26, 2016
    United States
    Maryland
    You don't need that option checked afaik
     
  15. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    4
    Oct 25, 2015
    France
    Last edited by Amapola62, Aug 27, 2016
  16. madzak

    madzak Member

    Newcomer
    2
    Sep 15, 2008
    how to update manually?
     
    KiiWii likes this.
  17. Xenosaiga

    Xenosaiga Time to switch it up

    Member
    7
    Oct 9, 2015
    United States
    The Shadows
    It was my understanding at one point in time that Homebrew does not work well with the system in sleep mode. I'm not sure if that is your case but that's one possible answer.

    Also, if you have a larger SD card and are using a theme them this can cause the same issue sometimes. The solution to this is to backup your SD card and reformat with 64kb clusters. Again this is only for larger SD cards
     
  18. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    4
    Oct 25, 2015
    France
    How to manually update Luma3ds :

    Go to this link: https://github.com/AuroraWright/Luma3DS/releases/
    Download this archive : https://github.com/AuroraWright/Luma3DS/releases/download/v6.1.1/Luma3DSv6.1.1.7z
    Go there : https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-Upgrade and follow the instructions :
    Copy the files/folders to the root of your SD, depending on your situation:
    Arm9loaderhax.bin if you have A9LH
    3ds folder and Luma3ds.dat for Menuhax/Browserhax/Any other *hax.
    Starting from 6.0, the "luma" folder will be created automatically.
     
    Last edited by Amapola62, Aug 27, 2016
  19. madzak

    madzak Member

    Newcomer
    2
    Sep 15, 2008
  20. Orkna

    Orkna GBAtemp Fan

    Member
    3
    Feb 7, 2014
    Sviiiiiden
    Black screen here too. sysNAND only. I build and update from source. The only file I update is the arm9loaderhax.bin. luma-folder is empty.

    Edit: Release working. That's what you get when you build from source. ;)
     
    Last edited by Orkna, Aug 27, 2016
Loading...
Thread Status:
Not open for further replies.