Luma3DS and GPSP, both latest stable version : crash occurs, incompatibes ?

Discussion in '3DS - Homebrew Development and Emulators' started by bobdown, Jun 25, 2016.

  1. bobdown
    OP

    bobdown Member

    Newcomer
    12
    2
    Jun 25, 2016
    United States
    Hello guys,

    I run my N3DS on Luma3DS 5.5 and GPSP retroarch last stable version.
    Of course, I put the gba_bios.bin file in retroarch/cores/system.
    GPSP launch, game load, run 1 min or less and then GPSP crash, return to home page with message alert popup, then OK and 3DS reboot.

    What do i need to do to make gpsp works ?

    Thanks
     
  2. Charganium

    Charganium Advanced Member

    Newcomer
    74
    59
    Oct 26, 2015
    United States
    Gpsp is just buggy. Try using VC injects
     
  3. Hector_of_Troy

    Hector_of_Troy GBAtemp Regular

    Member
    146
    32
    Feb 9, 2016
    Italy
    Try stable 1.3.3, latest stable and nightlies are glitchy for me too
     
  4. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Use 1.3.3 stable, 1.3.4 is broken on 3ds
     
  5. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,548
    2,008
    Aug 19, 2015
    United Kingdom
    Clydebank
    Don't mean for this to sound rubella but all the info you needed was in the official retroarch thread.
     
  6. bobdown
    OP

    bobdown Member

    Newcomer
    12
    2
    Jun 25, 2016
    United States
    Hey fantastic, 1.3.3 works great indeed. Why don't they remove the 1.3.4 .... so ??
    Have you any compatibility list for GPSP ?

    Thank you men !
     
  7. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    I'm not positive about this but I think the build is only broken for 3ds and they post the newest versions for every system. They probably don't know why the 3ds build is broken but care more about keeping every system on the newest build than making sure they're all optimized.