Luma3DS 6.6 showing presents (new software) in SysNAND every time I enter EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by elMagnate, Nov 30, 2016.

  1. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    Hi, I have an issue with Luma3ds (o3ds 11.2), every time I load a payload, Homebrew channel, or emunand (for example Gateway emunand), my sysnand home screen resets and I have to unpack every game or software (they all appear as new software or presents). All except Pokemon moon, which btw, is the only one that appears on other Emunands (like the Gateway emunand).

    [​IMG]

    My main issue is that the presents never stop reappearing, my second is that I'd like my software to appear in all nands, not just in sysnand. I don't know why Pokemon moon appears in every nand, and the others do not. Tried loading them with Title Manager (Big Blue Box) in my Gateway emunand, but always got error.
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,906
    2,235
    Jan 11, 2016
    Japan
    日本
    You need to unlink sysNAND from emuNAND. Do a tinyformat and take out the sd card
     
  3. bobfacemoo

    bobfacemoo GBAtemp Fan

    Member
    352
    63
    Feb 21, 2016
    OP wants his stuff to show on both NANDs, he can't format or else it won't ;p But honestly formatting is probably the way forward. I'd say use sysNAND only and ditch emunand but you may have reasons to keep using EmuNAND. Assuming you're using A9LH, that is.
     
  4. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    I'm using EmuNAND because of Gateway (3ds roms, Gateshark and other perks). I'm using a9lh obviously.

    The thing is, why Pokemon Moon is the only software showing on both sys and Emu, and all others (homebrew, roms, emulators, VC roms) don't?
     
    Last edited by elMagnate, Nov 30, 2016
  5. bobfacemoo

    bobfacemoo GBAtemp Fan

    Member
    352
    63
    Feb 21, 2016
    Are your NANDs linked?
     
  6. Rusb

    Rusb GBAtemp Regular

    Member
    138
    56
    Apr 17, 2014
    edit the last 8 bytes of the movable.sed keyY in sysnand and reinstall menuhax (or format sysnand) if you want to keep the emunand games, else do it on emunand
     
  7. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    I had before even having LUMA3ds the GatewayNand in 11.2. I followed the Github guide to install Luma and then followed a guide here to install a Gateway loader. Don't know if they are linked or how can I do that.

    — Posts automatically merged - Please don't double post! —

    I've got all my cias installed in SysNand, I'm using A9LH not menuhax.
     
  8. Rusb

    Rusb GBAtemp Regular

    Member
    138
    56
    Apr 17, 2014
    edit:
    just read this ^
     
  9. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    Can I make a new gateway Emunand so it's linked with my sysnand? Probably because I made it before all the CFW process they have nothing to do.
     
  10. bobfacemoo

    bobfacemoo GBAtemp Fan

    Member
    352
    63
    Feb 21, 2016
    Yeah I think if you just make a new emunand your nands will then be linked, I'm not too sure though, never used a gateway ;p
     
  11. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Yeah, it'll be linked, afaik the EmuNAND is simply made from the current SysNAND.

    — Posts automatically merged - Please don't double post! —

    Any reason why you don't just use one NAND?
     
  12. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    .

    — Posts automatically merged - Please don't double post! —


    Any reason why you don't just use one NAND?[/QUOTE]

    3ds/3dz and Gateshark functionality
     
  13. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    You can use gateway in sysnand. Just don't update in gateway mode and only in luma3ds
     
    gnmmarechal likes this.
  14. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Exactly. This is my point.
     
  15. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles

    How can I use Gateway in SysNand? I currently load it thru a payload with Luma3ds
     
  16. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    You just answerred your own question.
     
  17. elMagnate
    OP

    elMagnate Advanced Member

    Newcomer
    94
    5
    Mar 8, 2013
    Netherlands Antilles
    So I'm using it in SysNand? Well, that doesn't fix any of my issues :rofl2::rofl2::rofl2:
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    I wasn't saying that. I was saying that that it how you use it when you have just a sysNAND setup. I'm not sure how Luma treats the payloads if you have an emuNAND, since with A9LH, you don't need an emuNAND.
     
  19. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    3,005
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Try backing up the SD card, formatting it with EmuNAND9 to remove the EmuNAND, and copy the files back to the SD.
     
  20. mikey420

    mikey420 GBAtemp Advanced Fan

    Member
    556
    175
    Dec 11, 2015
    United States
    You can solve this by reinstalling everything in gateway emunand and only using emunand for installing. Both systems should show it then. However the best option is to remove the emunand partition from the SD card and run sysnand but this has its risks and downsides too