Luma updater v1.4.2 won't update my luma v8.0 on b9s v1.2??

Discussion in '3DS - Homebrew Development and Emulators' started by MacBoa, Jun 24, 2017.

  1. MacBoa
    OP

    MacBoa Member

    Newcomer
    19
    0
    Jun 11, 2017
    United States
    I have an old 3ds wich is on 11.2 firmware and has boot9strap v1.2, luma v8.0 and homebrew 2.0.0 installed. I want to update it on the luma updater but it always gives me errors. I want to do this so that I can access online services of the 3ds but I can't cause I have a lower firmware. I have looked up on the internet and I heared that updating luma with the luma updater can give you internet access. I don't want to update to 11.4 because it patches the soundhax exploit. Please help me on this and thanks for the replies!!!
     

    Attached Files:

  2. DinckelMan

    DinckelMan Your Favorite Water Mage!

    Member
    257
    156
    Nov 4, 2013
    United States
    You're using the wrong version of the updater
     
    KunoichiZ likes this.
  3. fowler002

    fowler002 GBAtemp Fan

    Member
    344
    80
    Jan 3, 2013
    I told you in your previous thread that as you're already have b9s/luma the soundhax being patched wouldn't make a difference to you, plus if you've made a backup if your NAND you can downgrade to 11.2 should you not be happy on 11.4
     
    MacBoa likes this.
  4. LeoIeiri

    LeoIeiri GBAtemp Regular

    Member
    244
    24
    May 10, 2017
    Tokyo
    Best choise is update manual future luma updates

    Is easy to update and safe
     
  5. Flaflo

    Flaflo Member

    Newcomer
    32
    11
    Apr 24, 2014
    Gambia, The
    Mine is updating correctly, the only problem is that it thinks "8.0" is not the latest version but says "Luma 8.0" would be.
     
  6. MacBoa
    OP

    MacBoa Member

    Newcomer
    19
    0
    Jun 11, 2017
    United States
    Sorry for being redundant. If it is ok to update to 11.4, how can I access the homebrew launcher?
     
  7. fowler002

    fowler002 GBAtemp Fan

    Member
    344
    80
    Jan 3, 2013
    The latest homebrew launcher/menu works fine under 11.4, you simply click on the homebrew on the home menu as you currently do and it'll start up.
    What homebrew do you use?
     
  8. MacBoa
    OP

    MacBoa Member

    Newcomer
    19
    0
    Jun 11, 2017
    United States
    I used this....

    — Posts automatically merged - Please don't double post! —

    Is this the latest??
     

    Attached Files:

  9. fowler002

    fowler002 GBAtemp Fan

    Member
    344
    80
    Jan 3, 2013
    Well I'm not sure if there is a newer version, check GitHub. However the one you have works fine on 11.4, think that is the one I have and I've got my 2ds on 11.4 b9s 1.2, luma 8.0

    If you don't want to update to 11.4 you can still go online using the ctr-httpwn, just ignore the error message you get when you run it simply exit out and carry on as normal. Also you don't need to update luma as you already have the latest("stable") version.
     
    Last edited by fowler002, Jun 24, 2017