1. Jaomang

    OP Jaomang Newbie
    Newcomer

    Joined:
    Aug 9, 2018
    Messages:
    1
    Country:
    United States
    Read new ofw requires Luma 9.1 to keep cfw functioning.
    Using luma Updater 2.3.
    When i tell it to "install stable version" it does its thing but when i relaunch the updater it says current installed version is 7.0.4 and current backup version is 9.1, tried restoring backup just reverted it back to when it didnt say 9.1 backup.
    Payload type is Sighax which it says is supported, also read sighax is just an alternate name for bootstrap9 which is needed to update luma to 8.0 and beyond.
     
  2. jajamundo

    jajamundo GBAtemp Fan
    Member

    Joined:
    Aug 28, 2009
    Messages:
    311
    Country:
    United States
    Luma updater 2.3 only works if you hace bs9 installed.
    Just go to github and download manually and put the boot.firm on the root of your SD
     
  3. nl255

    nl255 GBAtemp Addict
    Member

    Joined:
    Apr 9, 2004
    Messages:
    2,965
    Country:
    Boot9strap is merely one implementation of Sighax, there are others the most popular of which is fastboot3ds but it is also possible to install Luma directly to firm0 though it can be dangerous to do so and is not recommended.

    As for your problem you need to either update your bs9 to version 1.2 or higher (the latest is 1.3) or install fastboot3ds. Note that you will have to manually update Luma after that as older versions won't boot.
     
  4. SCOTT0852

    SCOTT0852 GBAtemp Maniac
    Member

    Joined:
    Jan 20, 2018
    Messages:
    1,140
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, updater, updates