Luma on 11.2 won't boot with new SD card.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pacheko17, Jan 19, 2017.

  1. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    I just got a brand new 32gb Sandisk SD card from a trusted place and it works on my PC and on my phone with no problems.
    So I formatted it to Fat32 to use on my 3DS using Windows built in tools and copied all the files from the other SD over.
    But it just hangs on a black screen with the blue light on.

    The other SD card still works perfectly on the 3DS. I'm gonna try emunand9 to format it right now, but might as well make the question in case that doesn't work.
     


  2. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Does it just turn off after a second? This generally means it cannot find Arm9loaderhax.bin. I'd guess to try and reformat it. You said "hang" but for how long? Make sure it's fat32, primary, and cluster of 32kb. I personally use Minitool parition wizard.
     
  3. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    Hangs on for a long time. The Arm9loaderhax.bin is on the SD card.
    And I'll try using it like you said, because Emunand9 doesn't even start up. ( Homebrew version ).
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,458
    1,967
    Jun 23, 2014
    United States
    Indiana
    Does it work if you try to use the sd card with only arm9loaderhax.bin on the card?
     
  5. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    Nope. Same thing.
     
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,458
    1,967
    Jun 23, 2014
    United States
    Indiana
  7. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    Use mini partition wizard and make sure to set the drive as primary.
     
    Quantumcat and Pacheko17 like this.
  8. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    x65943 likes this.
  9. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    906
    311
    May 22, 2016
    United States
    The Underground
    Try to boot into Emunand9 with the sd card that it can boot with, then unmount it and put the one that isn't working in and remount it. Then see if it will work.

    If not, boot into the home menu with the old sd, then take it out and put the old one back in, maybe the 3ds needs to put some files on it (?). Worth a shot.
     
  10. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,458
    1,967
    Jun 23, 2014
    United States
    Indiana
    You could update a9lh to work with arm9loaderhax.bin installed to your ctrnand. Then you'll be able to boot without an sd card, and you can see if the 3ds home menu recognizes it.
     
  11. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    As I said, Emunand9 simply doesn't work, I obviously tried it out on the old one.
    And it created the files already, but nope.
    I just formatted it with Minitool and I'm sending stuff back to the SD card, should take around 5 minutes.
     
  12. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    Download the Luma arm9loaderhax.bin again and copy it to your sd card. The hanging is usually caused by a corrupted arm9loaderhax.bin file.
     
    Pacheko17 likes this.
  13. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    Yeaaaah booiii, got it working.
    Thank you dudes!

    I just formatted it with Minitool and threw in a new arm9loaderhax.bin and it booted up.
    Thanks to everyone ^^

    — Posts automatically merged - Please don't double post! —

    Yare yare daze. Got a new problem. The console boots up but a lot of stuff is just a question mark on system settings now... And my CIA games won't boot, the homebrews have no banners too.
     
    Last edited by Pacheko17, Jan 19, 2017
    x65943 likes this.
  14. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Sounds like a bad SD card. What brand is it? Could be a fake.
     
  15. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    I just said it up above. It's a Sandisk and it's ok on h2testw.
    I think something happened while moving the files, so I'm just gonna move them again, if it doesn't work again, then well... I'm fucked.
     
  16. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    I formatted it and moved the files again, now just black screen...
    Oh my god, why?!
     
  17. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Seriously, try another SD card. Just because it checks out as a real SD card doesn't mean it is not damaged or bad in some way. Plus I have heard of fake sandisks out there.
     
  18. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,092
    609
    May 16, 2011
    United States
    Use TeraCopy to copy the files to/from your SD cards, as it will allow you to make sure they aren't getting corrupted in the transfer.
     
    Pacheko17 likes this.
  19. Pacheko17
    OP

    Pacheko17 かっこい男の子

    Member
    1,143
    1,060
    Jan 31, 2015
    Brazil
    Southern Confederation
    Sounds great mate! Will try that out.
     
  20. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Plus you should be booting emunand9 via /luma/payloads

    [or fasthax/safehax/decrypt9.3dsx]
     
    Zidapi likes this.