Luma Conig menu stopped working after brick and sysnand restore

Discussion in '3DS - Homebrew Development and Emulators' started by Nisky808, Sep 24, 2018.

  1. Nisky808
    OP

    Nisky808 Member

    Newcomer
    1
    Jan 4, 2016
    United States
    So I haven't used my modded 3ds in like 2 months. I had B9S and Luma and I updated to the latest system version, however, my system was bricked in the process. no big deal I just loaded up decrypt9 and restored a backup and updated again with success. Some of the games I bought along with some homebrew were deleted but again I didn't mind as I have save backups for my favorites. Now that I started using it more I noticed my pin was not showing up when I boot and tried to load the Luma menu on startup to see it didn't work, I then tried to fire up a payload to see it didn't work either. I updated to the latest version of Luma earlier to see I have the same problem but the CFW is still allowing me to use homebrew like FBI. If anyone has an idea of what the problem is and how to fix it I'd really appreciate it.
     
  2. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
Loading...