ROM Hack Luigi's Mansion just gives a black screen under the latest Luma

zosxavius

New Member
OP
Newbie
Joined
May 2, 2021
Messages
4
Trophies
0
Age
43
XP
32
Country
United States
Running Luma 10.2.1 here on a "New" Japanese LL with original firmware. I tried several roms, made sure rom patching was enabled, tried forcing the region to USA/EUR/JAP and nothing. I'm pretty sure this just isn't working in Luma at the moment and I have no idea why or what to even try. I verified the last CIA I tried and it came up ok. I also tried both Europe and USA releases. And yeah, locales is working with other titles. I did notice that there was an issue prior to version 9.1 with LM, so it seems that this has come up again. Also for some reason, Flipnote 3D doesn't work. I could have a bad rom, but I don't know if I care enough to investigate that one further. Someone confirmed they are having the same issue on their devices on Reddit, so I can safely say its not just me. Everything else has run ok as long as the correct region has been set though some games don't really seem to care if locale has been set or not. I looked for a thread on the Luma release but could only find the unofficial 10.2.1 thread. So I figured I'll post here and see if anyone has something that works. I tried the older "spoofed" roms that were created to work around the bug that caused this prior to 9.1 and those had the same result. I tried importing the seed too in case it was something dumb like that, but that did not solve the problem. I think there's just something weird going on with this particular case.
 
Last edited by zosxavius,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes