LU64's and Upgrading/Downgrading

Discussion in 'Wii - Hacking' started by vegemikee, Dec 8, 2009.

Dec 8, 2009
  1. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    So, i dont have much knowledge on LU64s, only the fact that they cant have bootmii as boot2 because of an updated boot1 and many other restrictions relating to homebrew.

    I have a question. Many people i know that asked me to softmod their Wiis have LU64s. Is it safe to update the system menus to 4.1 (so i can use startpatch to disable updates, etc) with the IOS60 and SM4.1 wads via wad manager? Or will that result in a brick. Ive had no issues updating pre october 2008 wiis (including mine) with seperate individual wads. To my knowledge, i think downgrading LU64's will give you a full brick because of something relating to boot1/boot2 (not sure).
    The system menus they are on atm are 3.3. If it is safe to downgrade to 3.2, then i think it would be a better alternative than updating to 4.1

    I just want to make sure that im not ruining a Wii thats not mine, otherwise id be in big brouble [​IMG]
     
  2. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    yea, don't downgrade an lu64, upgrade them to 4.1 if you plan on using priiloader with cioscorp for a region free disc channel (4.2 has no region free priiloader hack yet)
     
  3. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    well im not a fan of using cioscorp, so that wont concern me. i just plan to use neogamma. since its not my wii, im not sure if they want to buy games from wiishop, so i guess the SD card could come in handy.
    thanks, just needed to clarify that updating with individual wads is 'safe'
     
  4. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    since you use neogamma, when installing cios249...don't install rev15, doesnt work with neogamma at the moment
     
  5. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    yeah, im pretty savvy with most homebrew apps, backup launching, ios' etc.
    its just this whole lu64 thing that kinda stops me from doing certain things to friends wiis
     

Share This Page