lu644+ bricking IOSs

Discussion in 'Wii - Hacking' started by cwstjdenobs, Mar 2, 2010.

  1. cwstjdenobs
    OP

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    Well like the title says, does anyone know a list of boot2v4 bricking IOS's and their minimum safe revision?
     
  2. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
    Lu644, its Lu64 [​IMG]
     
  3. cwstjdenobs
    OP

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    So sorry man. I'll let the fact I'm drunk stop me asking sensible questions [​IMG]
     
  4. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
    Lol [​IMG]
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    i believe its anything below 3.4.