lu64 with 4.0

Discussion in 'Wii - Console and Game Discussions' started by techker, Jun 2, 2009.

  1. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    hey guys i got homebrew installed on my 4.0 lu64 but i need the rest?i have tryed to downgrade to 35 but it frezzes when i select it in the wad manager or any wad installer...

    is there anything to do at all??
     
  2. mtb-bfh

    mtb-bfh Advanced Member

    Newcomer
    97
    0
    Apr 8, 2009
    United States
    "The rest"?

    Next time, try searching. At least post your question in the right forum.

    At any rate, this should help.