LU64 4.0 questions

Discussion in 'Wii - Hacking' started by Kovani, Jun 5, 2009.

  1. Kovani
    OP

    Kovani GBAtemp Regular

    Member
    168
    6
    Jan 4, 2009
    Canada
    Hi there. I bought a new LU64 Wii. I’ve updated the Wii to 4.0U, because it was on 3.4U. I’ve used Bannerbomb to load BootMii v2 beta and it says “Can only be installed as an IOS”. I really want to know if it is safe to install it and the Homebrew channel since I have a LU64. Can I brick my Wii by doing that? Also, I want to know if there is a way to have an anti-brick protection. Last question, is it safe to install cIOS rev11 on a LU64 and will I be able to play backup games with that using 0.3 Gamma? I saw a lot of post saying we can’t install any IOS/cIOS, but some people are saying it’s safe. I’m really confused. [​IMG]

    I’m sorry If I’m asking a lot of question. I just don’t want to brick my Wii and I’m sure I can find help here. [​IMG]

    Thank you in advance!
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Yes, it's safe. Do it. You'll need BootMii-IOS to be able to install cIOS anyway. Look for cboot2 to learn how to do that.
     
  3. Kovani
    OP

    Kovani GBAtemp Regular

    Member
    168
    6
    Jan 4, 2009
    Canada
    Thank you for your quick answer. I'll do that right now. [​IMG]