LU35 <-- Odd Install

Discussion in 'Wii - Hacking' started by Skiller, Jul 17, 2009.

Jul 17, 2009

LU35 <-- Odd Install by Skiller at 6:29 AM (1,980 Views / 0 Likes) 3 replies

  1. Skiller
    OP

    Member Skiller GBAtemp Regular

    Joined:
    Mar 12, 2009
    Messages:
    144
    Country:
    Canada
    K was trying to help out a Friend to install the HBC and so on .. funny thing is
    i used banner bomb + bootmii installer Installed HBC (Installed fine)
    Bootmii only can be installed as a IOS so i did not put that it.

    K HBC is on the wii Menu .. pick it and it just goes back to Wii menu.

    So then i use banner bomb to install the Fixed files ..
    Steps
    Boot - (USing Bannerbomb all apps)
    Wadmanager install ios16
    Boot Custom Wad Install LU64
    Boot LU64cios (Wani cios11)

    after all this uninstalled wii HBC and reinstalled it (Still could not load it)
    used bannerbomb to get back to Wadmanager and installed Backup Launcher-WBKL
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    What firmware is it on?

    Edit: If installing IOS16 worked then it has to be something below 4.0. Also as a side note, both of those LU64 steps seem pretty useless to be doing now especially if it's not an LU64 Wii (in which you wouldn't be installing an old IOS16 in the first place).

    You probably could've just installed that IOS16 and then run the cIOS rev13a installer and told it to use IOS16 instead of IOS249.

    That recent HBC probably doesn't like the old IOS's on your system and needs you to update it to something higher.
     
  3. Skiller
    OP

    Member Skiller GBAtemp Regular

    Joined:
    Mar 12, 2009
    Messages:
    144
    Country:
    Canada
    its runing 3.4u
    take note i did try to run HBC after every Step and tryed to install CIOS after every step and the only step it alowed me to install CIOS was after using the LU64.
    so i desided to use the LU64Cios since all it is is CIOS11 and then updated to 13a ..
    install the Loader chan Since HBC was not working ..

    was thinking on just using wani's 4.0 Updater But cant remember if it Patchs everything ..
    Iv Softmodded about 40wiis and this is the first one that gave this problem.
    i was looking for the older HBC but cant seem to find the Dol.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I don't think there should be a problem with Waninkoko's 4.0 updater, but you could also do an official update (though it would update you to 4.1 now). So updating with whatever method and then reinstalling that HBC should work. And since this isn't ACTUALLY an LU64 Wii what problem would patching things cause in the first place?

    And when you say you tried installing cIOS after every step, did you have the cIOS rev13 installer use IOS16 to do it? That should have worked.

    And as another side note, if you mod more Wii's you could just use the Trucha Bug Restorer instead of IOS16, as it will work on any firmware and not just below 4.0 and even on LU64 type Wii's as well.

    http://www.youtube.com/watch?v=ltrd3oq8hPc...re=channel_page
     

Share This Page