LU111 - Fully Modded - Success

Discussion in 'Wii - Hacking' started by Kosaic, Jul 20, 2009.

  1. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    I just fully modded (relatively speaking) and LU111 Wii a friend brought to me, he purchased a couple of days ago.

    I used the following as the guide: UBER Wii Softmod Guide . It was not perfectly clear, however I have done a number of Wii's before, so managed my way through it (NooB's, be very careful)

    The LU111 Wii oddly enough only had 3.4U on it. (was suprised that 4.0U wasnt pre-installed)

    BootMii would NOT install as Boot2 however, just by way of information.

    Anyhow, running with USB-Loader GX with no issues, Backup launcher works fine, and homebrew channel works great.

    Thanks.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Thats great and all
    but does it really need a new topic?
     
  3. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    My other topic was "Hackable?" so I thought a new Topic might HELP people hunting for info on this ..

    Sorry if I created a thread that was not to your liking, you didnt have to read it, or post in it.

    Others "may" find it useful info.

    Cheers
     
  4. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    lol no it doesn't close this topic lol.
     
  5. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    Of course you had success, it is a LU11 Wii, its not like its a LU65 or something.
     
  6. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    I was thinking it was a *new* serial .... Too much talk about the 64's & 65's ... I was thinking 111 , not 11 [​IMG]

    Now that I think about it (thanks for making me feel stupid) , it is an OLD sucker !

    LMAO

    Can we all pretend it was an LU97 ? (yet to be seen) Would make me feel much better about myself [​IMG]

    My God, I need a drink !
     
  7. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    I think it's not that old, cause you couldn't install it to Boot2...

    I think ALL Wii's should be treated as LU64+, much safer and there really is no need for
    downgrading nowadays.