Looking to get a flashcard and I'm on firmware 4.2 (IIRC), the Zelda:OOT one...

Discussion in '3DS - Flashcards & Custom Firmwares' started by David80008, Jul 7, 2015.

  1. David80008
    OP

    David80008 Advanced Member

    Newcomer
    66
    4
    Jul 6, 2012
    What's my options? Is SKY3DS the only one worth considering?

    Thanks :)

    EDIT: Oh, regardless of what I choose, I guess my AK2i is a goner on my 3DS? (Not a problem, still have my 'phat' DS) :)
     
  2. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,677
    21,718
    Sep 13, 2009
    Poland
    Gaming Grotto
    If you're below 4.5, a Gateway would be most suitable for you. You can patch the firmware to enable old flashcart support, so your Acekard will work again. Alternatively you can try out one of the many CFW's out there.
     
  3. ledaley22

    ledaley22 Member

    Newcomer
    12
    2
    Jun 23, 2015
    United States
    If you're interested I'm selling a gateway. My firmware was too high, so I had to get the sky3ds
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Do you have the browser installed ? If yes you can just use rxTools.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,804
    6,339
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can use a CFW (for free) but you'll be limited to games that require 4.x or lower firmware, no newish ones.

    Other options are Cubic Ninja for RxTools, or a Gateway card. Both cost abut the same nowadays but Gateway gives you more flexibility and options, and is easier to use.
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    rxTools is completly free.
     
  7. cb9

    cb9 Member

    Newcomer
    21
    1
    May 19, 2015
    They were referring to the price of cubic ninja.
     
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You don't need it with an old3ds.
     
  9. David80008
    OP

    David80008 Advanced Member

    Newcomer
    66
    4
    Jul 6, 2012
    Wow, ok. I didn't know that.
    So is rxtools easy to use?
    Is it all inclusive like modmii?
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  11. WeedZ

    WeedZ Possibly an Enlightened Being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,934
    5,864
    Jan 13, 2015
    United States
    The State of Denial
    I still think you should have returned it and got a different one with lower fw. Btw, when you get your sky3ds, could you pm me and tell me where to order from and if it was delivered in good condition. My kid updated hers to 9.8 so now I need to get one for her.
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,486
    5,461
    Mar 17, 2010
    Norway
    Alola
    AK2i works on 4.2. It wasn't patched until 4.4 IIRC.