Looking for IOS248v17

Discussion in 'Wii - Hacking' started by wiimanofthenorth, Apr 4, 2011.

Apr 4, 2011
  1. wiimanofthenorth
    OP

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
    Hi,

    Where can I get IOS248v17 from? I already have d2x3 on 249b56 and 250b57

    I'm trying to get something to work, and from what I've read it needs v17, but I don't want to mess around again with my 249 and 250
     
  2. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Use Modmii under advanced downloads to get just that, I did the exact same thing
     
  3. wiimanofthenorth
    OP

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
    Found how you're suppose to download it, but it says download failed. I'm not sure if I'm getting the details right...

    248
    17
    no patches

    Is that what I'm should be asking for?

    Cheers!
     
  4. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    rev17 use source 236
     
  5. wiimanofthenorth
    OP

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
    Sorry that doesn't mean much to me... I'm wanting to zap 248 not 236
     
  6. flo

    Member flo GBAtemp Regular

    Joined:
    Nov 2, 2006
    Messages:
    242
    Country:
    Hungary
    Open Modmii 4.5.2 and then

    -press A -> Enter
    -type 24917 -> Enter
    -type 248 -> Enter
    -type MAX - Enter
    -press Y - Enter
     
  7. wiimanofthenorth
    OP

    Member wiimanofthenorth GBAtemp Regular

    Joined:
    Jan 18, 2011
    Messages:
    285
    Country:
    United Kingdom
    @flo Thanks! Sadly what I wanted to do, doesn't seem to work. But I know I've got 248v17 now!
     
  8. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Flo: Why are you telling him to make it max IOS revision? That makes it harder to install new IOS's in the slot.
     
  9. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    No it doesn't, you can install another version if you want it will just overwrite. You can also use apps like MMM (MultiModManager) to remove cIOS's if you so wish and then install another one. Its no biggy. It will make it harder (should you update) to replace the cIOS with a stub. Its safe to do dude, don't worry
     
  10. M1r0

    Member M1r0 GBAtemp Fan

    Joined:
    Jun 25, 2010
    Messages:
    354
    Country:
    United States
    Meh, I just don't like maxed out IOS's. Some noobs who install them might not understand to update, also with one of those maxxed out cIOSCorp installs, it make it hard to install updates (if nintendo actually releases something useful)

    Also, if you installed IOS249 as the same revision as the stub (after deleting it of course), would discs stop asking for updates?
     
  11. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    At the moment, IOS slots 200> aren't used by Nintendo from a "functional" perspective. Once they got wind of the use of slots 249 etc then they started installing stubs (which can still be removed). If you install Priiloader and block disc and online updates you won't have a problem. You can easily update any individual IOS's with certain app's.

    Up to you of course, it's your wii and your choice. Choosing a lower version won't affect performance

    EDIT: cIOSCORPS cIOS' patch nearly ALL official IOS's which is where problems can occur from updates. At the moment officially updating with only a cIOS installed at slots 200> and "stock" IOS's below that will eliminate cIOS loading capability and you will have to re-install
     
  12. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    Most of the programs that require r17 or lower that I have run in to require it to be installed on 249. That is why I have my IOS 249 on r17, and 246,247,248, and 250 as the latest cIOSs with different bases.
     

Share This Page